bugged version of filezilla in repositories

Asked by DarkSide on 2013-02-15

Hi

after wasting several days to try and resolve a ftp problem with ssh, vsftp, filezilla and so on… it appears that the problem was due to filezilla v3.5.3, and is corrected in v3.6

Please, update the repositories…

Thx

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu filezilla Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2013-02-15
Last query:
2013-02-15
Last reply:
2013-02-15
Best Manfred Hampl (m-hampl) said : #1

The upcoming Raring Ringtail release will most probably deliver filezilla 3.6.0.2

There is bug #1052209 which I guess is dealing with the error that you experienced.

The PPA https://launchpad.net/~yofel/+archive/ppa has 3.6.0.2 versions for precise and quantal

To get the standard Ubuntu version of filezilla for precise and quantal updated, someone has to create an appropriate bug report to initiate a SRU see https://wiki.ubuntu.com/StableReleaseUpdates or a backport see https://wiki.ubuntu.com/UbuntuBackports

DarkSide (utilisezlinux) said : #2

Thank you for the swift and helpful answer

Have a good day

O.

DarkSide (utilisezlinux) said : #3

Thanks Manfred Hampl, that solved my question.