Problem reporting problem "Problem in file-roller"

Asked by Niklas Andersson on 2009-09-15

Tried to compress a directory in GNOME 2.28. (Karmic) Didn't work and Apport fired up. Tried to report the problem but got error:

"Problem in file-roller"

you have some obsolete package versions installed. Please upgrade the following packages and check if the problem still occurs:

libc, python2.6, python2.6-minimal

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu file-roller Edit question
Assignee:
No assignee Edit question
Last query:
2009-09-15
Last reply:
2009-09-15
arky (arky) said : #1

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage. I have classified this bug as a bug in file-roller

Sebastien Bacher (seb128) said : #2

the error you mention is an apport one asking to install current versions before reporting a bug, changing to a question that's not a bug

Please try to check if it is full updated and or update your system...

Open a Terminal from the menu Applications → Accessories → Terminal and type:
(if the system ask you a password give your user password, you will not see nothing when you type it, then press enter)

sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get --fix-missing install
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get clean
sudo apt-get autoremove

and to reboot your pc

sudo reboot

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask Niklas Andersson for more information if necessary.

To post a message you must log in.