When trying to download I geta warning about it not being a zipfile. How do I solve this??

Asked by Katie Jack on 2013-09-27

After downloading I get a warning from the Archive Manager

Archive: /home/katie/Downloads/zeal.exe
[/home/katie/Downloads/zeal.exe]
  End-of-central-directory signature not found. Either this file is not
  a zipfile, or it constitutes one disk of a multi-part archive. In the
  latter case the central directory and zipfile comment will be found on
  the last disk(s) of this archive.
zipinfo: cannot find zipfile directory in one of /home/katie/Downloads/zeal.exe or
          /home/katie/Downloads/zeal.exe.zip, and cannot find /home/katie/Downloads/zeal.exe.ZIP

I just installed ubuntu and I don't have a disk for the archive. Help please!!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu file-roller Edit question
Assignee:
No assignee Edit question
Solved by:
Rouben
Solved:
2013-09-27
Last query:
2013-09-27
Last reply:
2013-09-27
Rouben (rouben) said : #1

Hi Katie,

Can you please tell me what is it that you're trying to do?

Is zeal.exe a program that you've downloaded and are trying to run?

OR

is zeal.exe a self-extracting archive file that you are trying to unzip?

Katie Jack (kjack1) said : #2

i was trying to download it

Best Rouben (rouben) said : #3

Hi Katie,

It looks like you're trying to download and run a program for Windows. Ubuntu (and Linux in general) can't run Windows programs out of the box.

There is a program for Ubuntu called Wine (you can get it from Ubuntu's software centre) which may be able to run this Windows program, but that's not guaranteed.

Windows and Linux/Ubuntu are very different systems, and that's why their programs are also very different.

Katie Jack (kjack1) said : #4

Thanks Rouben, that solved my question.