Not taking downloads

Asked by jonathan walton on 2012-03-03

When i download at the end it would say error in command line outut.End ok central directory not found,Thiis was with 11.04 and now 11.10 .How do i fix this .Step by step please.Also my auto-start won't start.I am not the best at this . Thank you

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu file-roller Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-03-06
Last query:
2012-03-06
Last reply:
2012-03-06
Chris (fabricator4) said : #1

"end of central directory not found" usually means that it's part of a multi part archive, or the version of unzip is really old. Like about 7 years old. What exactly are you trying to download?

Autostart will just do what it says on the tin - anything placed in autostart will be run at startup, but it probably won't do anything that requires sudo access. It will start applications and scripts but won't itself allow any user interaction.

Chris

jonathan walton (brojonsm54) said : #2

Any and everything that i had been trying to download in the last year.I have not downloaled because of this problem. What about thecentral not found?

Chris (fabricator4) said : #3

Well it seems that something is badly broken with the unzip program. Not finding the "central directory" is an indication of a problem with unzip.

You could try re-installing unzip:

sudo apt-get --reinstall install unzip

Chris

jonathan walton (brojonsm54) said : #4

Can't get in unzip any help

Try:

sudo apt-get install unp p7zip-rar p7zip-full

What is the file you have downloaded?

jonathan walton (brojonsm54) said : #6

Thanks i will try this way.Found out that what i was downloading was from a windows system oops. I did not that know that at that time .Is it a program yhat i can use that do that?

to do what?

jonathan walton (brojonsm54) said : #8

Take downloads from Windows systems

Do you mean access file shares over the network?

jonathan walton (brojonsm54) said : #10

Yes.Something missing in my package to do that

You can access shares with nautilus

jonathan walton (brojonsm54) said : #12

Thanks actionparsnip, that solved my question.