file .rar cannot open?

Asked by Ali Baba on 2010-02-22

Binary package hint: file-roller

help me..!

ProblemType: Bug
Architecture: i386
CheckboxSubmission: 86907807482dff203799c6c750d217df
CheckboxSystem: ed86e29ffba809c116a39e33fa9fc45c
Date: Mon Feb 22 12:13:50 2010
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/file-roller
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: file-roller 2.28.1-0ubuntu1
ProcEnviron:
 LANG=id_ID.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-19.56-generic
SourcePackage: file-roller
Uname: Linux 2.6.31-19-generic i686

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu file-roller Edit question
Assignee:
No assignee Edit question
Solved by:
Mitch Towner
Solved:
Last query:
Last reply:

This question was originally filed as bug #525604.

Revision history for this message
Ali Baba (alibaba-3012) said :
#1
Revision history for this message
Mitch Towner (kermiac) said :
#2

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we can't fix it because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem. We have instructions on debugging some types of problems at http://wiki.ubuntu.com/DebuggingProcedures.
At a minimum, we need:
1. the specific steps or actions you took that caused you to encounter the problem,
2. the behavior you expected, and
3. the behavior you actually encountered (in as much detail as possible).
Thanks!

When reporting bugs in the future please use apport, either via the appropriate application's "Help -> Report a Problem" menu or using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

If you simply need to open a .rar file, install the "unrar" package from the multiverse repository. If you have another other questions, please use https://answers.launchpad.net/ or http://ubuntuforums.org/
Thanks in advance!

Revision history for this message
Mitch Towner (kermiac) said :
#3

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Revision history for this message
Best Mitch Towner (kermiac) said :
#4

Hi,
     In order to open .rar files, you need to install the "unrar" package. Open Synaptic Package Manager (System --> Administration --> Synaptic Package Manager). Go to Settings --> Repositories and check that you have the "multiverse" repository enabled (ticked). Use the search function to find the package unrar & install it.

Kind Regards,
Mitch Towner

Revision history for this message
Tom (tom6) said :
#5

Hi :)

Please let us know if Mitch's last comment helps you fix that! This link might help you with that
https://help.ubuntu.com/community/SynapticHowto

Also you might find this link useful for other issues
https://help.ubuntu.com/community/SwitchingToUbuntu/FromWindows

Good luck and regards from
Tom :)

Revision history for this message
Ali Baba (alibaba-3012) said :
#6

Thanks Mitch Towner, that solved my question.

Revision history for this message
Ali Baba (alibaba-3012) said :
#7

@ Mitch Towner
I am sorry for my late reply to your message.
Thank you for your answer and I hope our good relationship could be continued.
Thank you Mitch Towner.

Revision history for this message
Tom (tom6) said :
#8

Hi :)

It's all good now. Thanks for responding to my impatience! I can't remember why i was badly behaved like that but i think it was because i was keen to know the answer for another similar question. I think my main concern was to pass on those links and to "flag" that in amongst all the filing that Mitch had done he had actually given a good answer too.

Still there is no good excuse for bad behaviour and such impatience so i am sorry about that! Thanks for marking the question as Solved :)

You are welcome to post many more questions
https://answers.launchpad.net/ubuntu/+addquestion

Good luck and apols from
Tom :)

PS Welcome to linux-land, especially the Ubuntu corner of it :)

Revision history for this message
Ali Baba (alibaba-3012) said :
#9

@ Tom
Thank you Tom.
I am feel happy now.
:)

Revision history for this message
nikferl (tom-22pierce) said :
#10

Obviously your rar file is corrupted - crc error, incorrect actions of antivirus or something else. I would suggest you to try utility below

http://www.rar.fixtoolbox.com

it must help your with opening .rar archives