installed xubuntu on dell latitude c600, screen unuseable due to vertical bars of interference.

Asked by trevorog on 2009-11-12

I am trying to install linux on a Dell Latitude c600 laptop. Memory and HDD are good. I installed Xubuntu only to find a screen problem which makes it almost unworkable. The screen display is broken into separate blocks, separated by bars of interference where things get lost. At full screen i have a 2/3 to 1/3 split with the information fragmented across both, and two shimmering bars which capture the pointer and text as you write. Even Terminal is hard to see. I have tried to change the default depth of Xorg-conf without success. Simple, direct suggestions would be very welcome as I still struggle with Terminal and can't see what I am doing in this case. I have formatted and re-installed several times with different flavours of distro (those which would install at all) but without success.
tHANKS.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu fglrx-installer Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2009-11-13
Last query:
2009-11-13
Last reply:
2009-11-13

Did you MD5 test the ISO you downloaded?
Did you run the CD self verifier?

Have you tried some boot options:
https://help.ubuntu.com/community/BootOptions

trevorog (trevor-ogborn) said : #2

Yes I did md5 test the iso and check the cd. I have used the same install on some desktops with good results.
After several attempts I gave up and tried Mepis again, successfully. I won't be trying again, soon. Mepis is a pain to install but good if you have the patience.
Thanks anyway.

PLease mark as solved if it is so, or provide more informaTION ON YOUR ISSUES.

Thanks
-Andy

trevorog (trevor-ogborn) said : #4

Thanks for your suggestions. I tried changing the default depth of Xorg-conf but it made little difference. I have now installed Mepis, which is a bit heavier and slower, and a pain to install, but it is working well so far. So I have moved on, and the Xubuntu difficulty remains for old Dell users to solve. Xubuntu works well enough on other limited old machines, but not this one.