ATI driver for Radeon series 1600 doesn't work

Asked by Alton Cedervall on 2009-06-14

I tried to install the ATI (all) legacy linux driver on Ubuntu 9.04 and all I got was this message:
"Error ./dfault_policy.sh does not support version default:v2:i686:lib:none:2.6.28-11-generic; make sure that the version is being correctly set by _iscurrentdistro."
Please help as I want to get decent video. Thank you.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu fglrx-installer Edit question
Assignee:
No assignee Edit question
Last query:
2009-06-14
Last reply:
2009-06-15

Can you help with this problem?

Provide an answer of your own, or ask Alton Cedervall for more information if necessary.

To post a message you must log in.