Catalyst 9.4 [update from beta]

Asked by Lukasz Wisniewski on 2009-04-21

Do you plan to update jaunty installer to the latest Catalyst 9.4 driver released by AMD on 17th April or you rather stay with the current prereleased beta?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu fglrx-installer Edit question
Assignee:
No assignee Edit question
Last query:
2009-04-21
Last reply:
2009-05-07
Micah Gersten (micahg) said : #1

You can actually download the drivers from ATI and the setup file will create .deb packages for Jaunty. I'm sure they will upgrade to the latest driver after the initial release is made.

Can you help with this problem?

Provide an answer of your own, or ask Lukasz Wisniewski for more information if necessary.

To post a message you must log in.