does this support R580?

Asked by l3iggs on 2009-04-08

see summary

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu fglrx-installer Edit question
Assignee:
No assignee Edit question
Last query:
2009-04-08
Last reply:
2009-05-22
Ronald van Engelen (ronalde) said : #2

The list at https://wiki.ubuntu.com/HardwareSupportComponentsVideoCardsAti is only applicable on releases before Jaunty.

Since Jaunty, AMD has dropped supported cards before R520 (see http://wiki.cchtml.com/index.php/9.4 - dropped cards since catalyst 9.4).

I guess your card should work by installing the Ubuntu-supplied fglrx-driver.

Can you help with this problem?

Provide an answer of your own, or ask l3iggs for more information if necessary.

To post a message you must log in.