AMD64 Deb Package of latest

Asked by james riddick on 2015-04-09

This latest package 15.201? Will you upload some deb package for amd64 system to test out?

I'm running Mint 17.1 and really need some without all the conflicts.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu fglrx-installer Edit question
Assignee:
No assignee Edit question
Last query:
2015-04-09
Last reply:
2015-04-09

Mint is not supported by the Ubuntu community in any way. Mint has it's own forums and help channels. I suggest you post on the Mint forum:
http://forums.linuxmint.com/

Can you help with this problem?

Provide an answer of your own, or ask james riddick for more information if necessary.

To post a message you must log in.