Ubuntu 12.04- Low-Res Boot Screen after installing drivers

Asked by Emerson Hsieh on 2012-04-29

People who used Ubuntu 10.04 will know what I mean.

Basically after I installed Ubuntu 12.04 I installed the ATI Drivers. I installed the un-post-release-update one because I cannot instale the post-release-update one.

Then the low-res and ugly boot screen from Ubuntu 10.04 reappears!

Next I went on Google and searched for a whole lot of solutions. All of them didn't work because the solutions were designed for 10.04.

I thought this bug was fixed in Ubuntu 10.10.

Help!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu fglrx-installer Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-29
Last reply:
2012-04-29

Is the system desktop resolution and performance ok?

Emerson Hsieh (emersonhsieh) said : #2

Yes, but sometimes shutting down takes forever. The low-res boot (shut down) screen shows, then nothing happens (the dots stopped moving). And I cannot install the post-release-update ATI Drivers. I reinstalled Ubuntu and the same thing happens.

A-S-H-L-E-Y (ashley-cunl) said : #3

This is usaly GRUB related. If you upgraded you should try a fresh install to replace GRUB. Alternatly if you KWYD try configuring the resolution of GRUB you can get a GUI program from the software center.

Emerson Hsieh (emersonhsieh) said : #4

I tried that (used grub customize) and the boot screen disappears. Then I did a clean install and installed the same driver. Same thing. And what does KWYD mean??

Can you help with this problem?

Provide an answer of your own, or ask Emerson Hsieh for more information if necessary.

To post a message you must log in.