Amd Radeon HD 7670M istn supported?

Asked by Oguz Özdemir on 2012-04-02

i know that the garphik-card AMD Radeon HD 7670M isnt supported or is that my ignorance or my mistake. And how can i report them Ubuntu that they take this problem?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu fglrx-installer Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-02
Last reply:
2012-04-03
Sam_ (and-sam) said : #1

Please try system-settings -> additional drivers.
7000er series needs catalyst.
http://wiki.cchtml.com/index.php/Hardware

In case click on 'Bugs' + 'Answers' on top of this page in order to find already reported issues with HD 7670M.

Oguz Özdemir (birtanemdin) said : #2

thanks sam :)

but thats the problem the fglrx-driver doesnt supported HD 7670M, cause its special card from amd and one of the newest and you can see that the fglrx-driver supported only to HD 6990.

Sam_ (and-sam) said : #3

Under *catalyst only* it says
* All RadeonHD 7000-series (aka Southern Islands) chips

if hd 7670M isn't supported you could edit the page, it's a wiki.

Maybe try there or write them a mail.
http://support.amd.com/us/gpudownload/Pages/index.aspx

Can you help with this problem?

Provide an answer of your own, or ask Oguz Özdemir for more information if necessary.

To post a message you must log in.