ATi Radeon xpress 200m support

Asked by rfLarke on 2010-05-07

Does this support my Compaq Presario V5000's ATi Radeon xpress 200m? eg Can I have 3D support and working Suspend to RAM now?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu fglrx-installer Edit question
Assignee:
No assignee Edit question
Last query:
2010-05-07
Last reply:
2010-05-07
GREG T. (ubuntuer) said : #1

i have a pc that has the same ati express 200 and ati does not provide support for express 200 .

GREG T. (ubuntuer) said : #2

sorry that is '' does not provide linux support for express 200 ''

Can you help with this problem?

Provide an answer of your own, or ask rfLarke for more information if necessary.

To post a message you must log in.