How to requrest a driver update ? (for AMD Catalyst Driver?)

Asked by Evren Yurtesen on 2012-08-18

I see that Ubuntu 12.x have latest 8.96 version of the AMD Catalyst driver but the Catalyst 12.8 shiips with 8.982 version.. How can one request update from Ubuntu?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu fglrx-installer-updates Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-08-18
Last query:
2012-08-18
Last reply:
2012-08-18
Thomas Kr├╝ger (thkrueger) said : #1

Theses drivers will usually be watched, tested and updated. You can also report this in the Bugs section.

You can get it with:

sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get install fglrx-installer

But it may upgrade yourXorg to the bleeding edge version. Then remove the PPA with:

grep -R xorg /etc/apt/* | grep list

delete the filename(s) it finds as the PPA will also upgrade your other parts of the OS like Xorg

Your call.

Evren Yurtesen (eyurtese-g) said : #3

Hmm... it appears xorg-edgers seem to have the new version but I would have preferred if there was a simplier way (getting driver without getting bleeding edge stuff....). Perhaps I should instal catalyst drivers myself manually in future.

thanks for the replies...

Evren Yurtesen (eyurtese-g) said : #4

Thanks actionparsnip, that solved my question.