Update to fglrx-updates

Asked by Jason W on 2012-02-10

Is there a plan to update fglrx-updates to the newer 12.1 catalyst driver? For some reason, the only way I can get my AGP HD 3850 to work with fglrx is via this package. I also see the 12.1 driver offers production Ubuntu 11.10 support.
Thanks,
Jason

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu fglrx-installer-updates Edit question
Assignee:
No assignee Edit question
Last query:
2012-02-10
Last reply:
2012-02-12
Sasa Paporovic (melchiaros) said : #1

You may want to file it to the bugtracker. The bugsquad team will mark it as wish, when you ask for that in the report description.

Can you help with this problem?

Provide an answer of your own, or ask Jason W for more information if necessary.

To post a message you must log in.