Does DSA-5394-1 need to be addressed in this version?

Asked by Azzy

See for more information

Yesterday, the Debian Security Team put out an advisory for ffmpeg 4.3.6, cut from ffmpeg 4.3. I understand that the version of ffmpeg included with 22.04 LTS is based on 4.4, but as someone who doesn't know what they're doing, I ask: does this "potentially the execution of arbitrary code" need to be fixed for ffmpeg 4.4.x as well?

Question information

English Edit question
Ubuntu ffmpeg Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Bernard Stafford (bernard010) said (last edit ):

The issues have already been fixed. Nothing to worry about.
ffmpeg (7:4.4.2) is not affected.

Revision history for this message
Manfred Hampl (m-hampl) said :

Can you help with this problem?

Provide an answer of your own, or ask Azzy for more information if necessary.

To post a message you must log in.