unable to run FFmpeg version 0.5-svn17737+3:0.svn20090303-1ubuntu6

Asked by ravi2026w

unable to convert video files using winff using ffmpeg when run in the terminal i get the following message pl help

FFmpeg version 0.5-svn17737+3:0.svn20090303-1ubuntu6, Copyright (c) 2000-2009 Fabrice Bellard, et al.
  configuration: --enable-gpl --enable-postproc --enable-swscale --enable-x11grab --extra-version=svn17737+3:0.svn20090303-1ubuntu6 --prefix=/usr --enable-avfilter --enable-avfilter-lavf --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-pthreads --disable-stripping --disable-vhook --enable-libdc1394 --disable-armv5te --disable-armv6 --disable-armv6t2 --disable-armvfp --disable-neon --disable-altivec --disable-vis --enable-shared --disable-static
  libavutil 49.15. 0 / 49.15. 0
  libavcodec 52.20. 0 / 52.20. 0
  libavformat 52.31. 0 / 52.31. 0
  libavdevice 52. 1. 0 / 52. 1. 0
  libavfilter 0. 4. 0 / 0. 4. 0
  libswscale 0. 7. 1 / 0. 7. 1
  libpostproc 51. 2. 0 / 51. 2. 0
  built on Apr 10 2009 23:18:41, gcc: 4.3.3
At least one output file must be specified

Question information

English Edit question
Ubuntu ffmpeg Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
George Standish (george-standish-deactivatedaccount) said :


The program ffmpeg is command line only, and requires some arguments (it needs to be told what to do).

The last line of your output reads "At least one output file must be specified" meaning it hasn't been told what file to "output" to. I'm guessing from the output given that you are simply typing "ffmpeg" at the command line?

A "simple" example would be something like:


See all the docs at http://ffmpeg.org/ffmpeg-doc.html for MANY more options.

If you would prefer a GUI frontend, you might want to try "winff" in the repository.

Good luck,

Can you help with this problem?

Provide an answer of your own, or ask ravi2026w for more information if necessary.

To post a message you must log in.