fcitx with mozc for IME style japanese input.

Asked by SViN on 2019-12-14

Hello i am trying to use fcitx with mozc for japanese input on ubuntu 19.10
I switched everything to fcitx and also installed fcitx-mozc however it seems that mozc or any japanese are not available to add in the input tab "+" button.
Am I doing something wrong?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu fcitx Edit question
Assignee:
No assignee Edit question
Last query:
2019-12-14
Last reply:
2019-12-14
Bernard Stafford (bernard010) said : #1

This is what I found on ask Ubuntu for fcitx.
       https://askubuntu.com/questions/tagged/fcitx

I hope that this will help.

Bernard Stafford (bernard010) said : #3

Install Japanese language fcitx-mozc.
Close language support and re open it again
Select fcitx as the Keyboard input method system.
!!! ***Log out then log in again*** !!!
Click the icon at the very right of the menu bar and select system settings
In the Personal section, Click Text Entry
Click the + button, select Mozc -Fcitx, and click Add

Can you help with this problem?

Provide an answer of your own, or ask SViN for more information if necessary.

To post a message you must log in.