Newsgroup setup

Asked by Don Manyette on 2009-08-22

I have (I think) correctly set up the setting for Usenet in Evolution in the preferences section. Obviously I am missing something, since when I select subscriptions -> usenet the little "working" symbol runs forever, but nothing is being downloaded. Obviously I'm doing something wrong. I have set the name of my news server according to my ISP, my own name and E-Mail address, and all the other options appropriately so far as I know. Is there a tutorial somewhere which will help me get this going. Thanks - Don

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2010-04-14
Last reply:
2010-04-14
Tom (tom6) said : #1

Hi :)

On a command-line
https://help.ubuntu.com/community/UsingTheTerminal

Try typing

man evolution

also try

evolution --help

these are usually good ways of getting quick help about the packages. I didn't see anything hugely helpful about your particular issue so hopefully there's something a bit more useful in one of these links
http://projects.gnome.org/evolution/
http://projects.gnome.org/evolution/documentation.shtml
http://www.go-evolution.org/Main_Page

Good luck and regards from
Tom :)

Don Manyette (manyette-cox) said : #2

Hi Tom,

 Thanks for you rapid response. Unfortunately I have already read all
the sources you mentioned except one, and that also was no help for my
problem. (And by the way, I tried pan and had the same lack of results)
I'm obviously missing something minor, but important.

------------------------------------------------------
More details as you requested:

Edit->Preferences->Account Editor>Account->Info
 Name - My name
 Email address - <email address hidden>
Receiving Email
 Server - news.west.cox.net
 User name - <email address hidden>
Security
 No encryption
Authentication Type
 Password - My cox Email password
 Checked - Remember pasword
Receiving options
 Check for messages - every 30 minutes
 Nothing else checked this page
Sending Email
 SMTP
 Server - smtp.west.cox.net
 Checked - Server requires authentication
 No encryption
 Authentication - Login
 User name - DonM
 Checked remember password
Defaults
 page defaults
Security
 page defaults, no changes

---------------------------------------------------------
If I can furnish any further info, please let me know what else will
help, since I'm missing something.

Thank you!

//-----------------------
// Don M
//----------------------

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Tom (tom6) said : #4

Hi :)

Have you been able to try the new Ubuntu 10.04 before it gets officially released?
http://www.ubuntulinux.org/testing/lucid/beta2
Trying it as a LiveCd or as an extra dual/multi-boot would be ideal. Developers and everyone are keen to try to iron out any problems before 10.04 gets officially released so you might find faster & more effective answers to your bug reports which would make 10.04 work better on your system for you

Thanks and regards from
Tom :)

Don Manyette (manyette-cox) said : #5

Hello Tom, Thanks for your note. I have downloaded and tried the live Beta2 CD, and my problem is still present and still the same as the settings listed above. The only error in the settings I listed above is that the server should have been "news.west.cox.net", which I did set correctly previously and this time also, but the results (or lack of results) are still the same.

Please understand that I believe the error is mine, not that of evolution. However, I still do not have a clue as to what I am doing wrong. I am an old hand at the net, and usenet, but under Windoze, as I am a total noob at Linux and Ubuntu. I've spoken to the ISP techs, and they assure me that my settings are correct, but they know nothing about Linux, so weren't much help. So my problems remains, and it is likely MY problem. But thanks for trying. Regards,
Don

Tom (tom6) said : #6

Hi :)

I am sorry to hear that the problem persists. It might be worth posting this as a new question in here now to see if anyone new in the constantly evolving team has an easy answer.
https://answers.launchpad.net/ubuntu/+source/evolution/+addquestion

It is often easy to think that it's your fault somehow, particularly after a little experience with Windows Support, but this is seldom the case and even if it is then that is superb as it increases the chances of your problem getting a good answer :)

Another trap, particularly prevalent in IT, is to think that you are the only one suffering from a particular problem. Again this is a view encouraged by the Windows world and corporate IT 'Support'. This reminds me of parents that think their child is the one teenager in the world that doesn't take drugs or misbehave, perhaps i have been watching toooo much "House MD" lol. However, i have noticed that the forum usually gets flooded with very similar problems for a long while and then suddenly that problem stops getting reported and something else becomes "flavour of the month".

I have to admit that i have recently been trying to get NewsGroups sorted out on a private client's machine with absolutely no success at all so i am hoping that you re-post this question and get a good easy answer which i can adapt.

An excellent forum that you might have more success with is
http://www.linuxquestions.org
as this question probably exists elsewhere in linux-land, not just in the Ubuntu corner. Opening it up to a wider and more diverse community increases the chance of bumping into someone that does have "the right answer" for us.

Good luck and regards from
Tom :)

Martin Pool (mbp) said : #7

Hi Don,

As a workaround you can try using the Pan newsgroup client. I find it pretty reliable. But I realize you may specifically want to use Evolution.

To get more debug information on this you can try running this command from a terminal:

CAMEL_DEBUG=all evolution >& evo.log

then have a look for clues in that file, or paste it here.

Don Manyette (manyette-cox) said : #8

Hi Martin,

Wow a new command for me! ;-) Seriously, I did as you suggested, after again adding the Usenet server, and attempting to download subscriptions. After that I issued your command and it did create evo,log. Sadly, it was an empty file. Several months ago I tried Pan, with the same (lack) of results. Again, it keeps asking for an NNTP password, and nothing I can enter works, so evo.log probably has nothing in it beause of that. Thanks Martin, but I'm afraid I'm just not fated to have access to Usenet. Lived without it this long, so I guess it won't kill me.

Regards, Don

Martin Pool (mbp) said : #9

In Pan you can choose File/Event Log to see the messages from the server.

If the server rejects your username/password I would strongly suspect the problem is on the server side and you need to get that sorted with cox. I had a look through their faq but it's not very helpful.

Good luck

Don Manyette (manyette-cox) said : #10

Hi Martin,\

Well, I did talk to their tech support troops, and they insist that no password is needed. I'm wondering if the problem is that Evolution is hard coded to expectd a pssword, even though none is needed. I did not select for that. Could it be?

Don

Martin Pool (mbp) said : #11

On 14 April 2010 13:10, Don Manyette
<email address hidden> wrote:
> Question #80705 on evolution in ubuntu changed:
> https://answers.edge.launchpad.net/ubuntu/+source/evolution/+question/80705
>
>    Status: Answered => Open
>
> Don Manyette is still having a problem:
> Hi Martin,\
>
> Well, I did talk to their tech support troops, and they insist that no
> password is needed.  I'm wondering if the problem is that Evolution is
> hard coded to expectd a pssword, even though none is needed.  I did not
> select for that.  Could it be?

So when _I_ connect to that news server, it says "must supply a
username". Even if I use your username and no password. I am not a
Cox subscriber and perhaps they do it differently depending on whether
you're coming from one of their ip addresses or externally.

You could try the free trial from http://www.giganews.com/ and see if
that works. I have no connection to them other than using their
service years ago.

hth
--
Martin <http://launchpad.net/~mbp/>

Don Manyette (manyette-cox) said : #12

Hi Martin,

I do thank you for all you help/suggestions. But I've tried sylpheed, pan, and one other whose name I can't remember right now. I've tried on this laptop, my wifes' laptop and my desktop, and none have worked. So I can't believe it's unique to my machnes. And Cox is in some ways very strange, but here in S.E. Arizona, it's my ONLY high speed option. And despite it's bugs, I really like evolution, because ti does what I need and no more. Thunderbird wants to do way too much for me, most of which I won't use and don't need.

Cox has port 25 behind their firewall, instead of in front of it, so if you're out of their server area, you can't even send mail, and are forced to use their webmail, which is atrocious, and painfully slow. So, at this point, I'm going to give it up as a bad job, and write it off to one more Cox irritation, along with their refusal to allow mailing lists, because I could be a spammer, and all their other idiocies. But again, I do thank you for all the help. I really appreciate all of the helpful folks on these forums, because as a noob to Linux, I wouldn't be nearly as happy with Ubuntu as I am, and am looking forward to the LTS version at the end of the month.

My best regards, and again many thanks! - Don
Again many thanks.

Martin Pool (mbp) said : #13

Just to be clear, giganews is an alternative news server you can use,
rather than an alternative program. You need to sign up and then
you'd use news.giganews.com etc.

cheers
--
Martin <http://launchpad.net/~mbp/>

Don Manyette (manyette-cox) said : #14

Hi Martin,

Yes, I was aware of that. Too be honest, this was not s much about Usenet as it was something that didn't work, but should. If it had been an Evo bug, I wanted to find it. It was more a tech challenge than a need. I'm now convinced that I'm dealing with another Cox problem. One among many. I no longer believe it's Evo, so it's no longer worth it for me to pursue it any further.

Again, thanks very much, but I have given it up.

Can you help with this problem?

Provide an answer of your own, or ask Don Manyette for more information if necessary.

To post a message you must log in.