Cannot configure Evolution to send via gmail

Asked by David Oxland on 2009-05-08

Binary package hint: evolution

Error while performing operation.

MAIL FROM command failed: Must issue a STARTTLS command first. 30sm1289825wfd.21

using Jaunty

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/evolution
NonfreeKernelModules: nvidia
Package: evolution 2.26.1-0ubuntu1
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
SourcePackage: evolution
Uname: Linux 2.6.28-11-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2009-05-08
Last reply:
2009-08-09

This question was originally filed as bug #373527.

David Oxland (doxland) said : #1
Sebastien Bacher (seb128) said : #2

that's a question or configuration issue not a bug

Robinson Tryon (colonelqubit) said : #3

Hi,

How have you configured Evolution to connect to GMail and to send outgoing mail?

There a how-to here.. it's a little old, but might be helpful:
http://tuxicity.wordpress.com/2007/03/08/howto-set-up-gmail-in-evolution-gnomes-mail-client-and-organizer/

Tory (numeroprime) said : #4

I have the same problem

Its a bug if it doesnt work.

Spent over 2hrs via g searchs and the most uselss evolution site - no help there trying to configure to send.
Nothing works...

AOK with web gmail send and receive
AOK with receive

- various configurations with smtp, ports, authentication etc dont work and get the same error as you have found.

THIS IS A BIG LOOSER FOR UBUNTU - and to make it worse Evolution wont UNISTALL.

I have heard Tbird works... Since GMAIL is SO BASIC and POPULATION Ubuntu/Linux should have a no-brainer solution.

lg8302 (liliane-grimm) said : #5

For me it is not only Gmail but also Hispeed and Sunrise accounts unable to configure. Send button is not active in Evolution and there is also no way to enter the password to enter to access the email account. I do think this Evolution program cannot properly work as all other email clients have a way to enter the passcode to access the email account. Outlook 2007 ie can set up all 3 accounts without even entering pop and smtp server info. Evolution cannot even be configured manually. POP is activated in Gmail but there is no way to enter the passcode for the Gmail account?

AtomCell (shelhatem) said : #6

Hi
Im using evolution (v 2.26.1) without any problem with my gmail accout and a standard pop mail account.
Please can you describe this cas with more details?
Kind regards
Hatem

scorpy71 (arulkandhan-gmail) said : #7

       Thanx for the suggestion.... It helped!

Can you help with this problem?

Provide an answer of your own, or ask David Oxland for more information if necessary.

To post a message you must log in.