Evolution opens with fault

Asked by FlyOutlaw on 2009-05-04

Binary package hint: evolution

Dvescription: Ubuntu 9.04
Release: 9.04ked
evolution:
  Installed: 2.26.1-0ubuntu1
  Candidate: 2.26.1-0ubuntu1ce
  Version table:
 *** 2.26.1-0ubuntu1 0
        500 http://us.archive.ubuntu.com jaunty/main Packages
        100 /var/lib/dpkg/status
     2.6.3-6etch2 0
        500 http://ftp.debian.org etch/main Packages
I expected to be able to check e-mail. It will not let me. send/receive is blanked out. The only thing hilited it the cancel button. I have removed and reinstalled by Synaptic and it still has the problem. I don't know what to cancel from. I did import my email address from another machine running Vista and OE it seemed to work ok. Was checking mail at two separate addresses and worked fine till today. I am new to Linux/Ubuntu have played with some of the older Redhat, Mandrake and some of the older stuff

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/evolution
Package: evolution 2.26.1-0ubuntu1
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: evolution
Uname: Linux 2.6.28-12-server i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2009-05-04
Last reply:
2009-05-04

This question was originally filed as bug #371480.

FlyOutlaw (nisaacs-ntwifi) said : #1
Sebastien Bacher (seb128) said : #2

the description is not a clear bug one but rather a question

Can you please close the other FOUR identical bugs you have logged as they are duplicates. Thanks

Have you tried resetting up the account?

Can you help with this problem?

Provide an answer of your own, or ask FlyOutlaw for more information if necessary.

To post a message you must log in.