Evolution has stoped stoped reciving emails but says send and recieve is complete but does not download new messages

Asked by SPARTAN-196 on 2009-05-04

Binary package hint: evolution

I've check all server settings, login information, passwords, and message filters but my evolution email client has stopped retrieving new emails from the pop server. I know i am getting new ones because i check often through the web interface to make sure i haven't missed any. The last 3-4 days I have not received new emails in my email client. I have also checked the settings between my other computers that are receiving emails the only difference is they are using a different client. I do not know if this is a bug in which evolution will only hold so many emails or not but its frustrating and i haven't turned up anything useful while searching the Internet for any possible solutions

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/evolution
Package: evolution 2.26.1-0ubuntu1
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: evolution
Uname: Linux 2.6.28-11-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2009-05-04
Last reply:
2009-07-28
SPARTAN-196 (midnightdevil) said : #1
Sebastien Bacher (seb128) said : #2

the description is rather a question

peter (peter-neuweiler) said : #3

Try to use Thunderbird.
Peter

St Nabi (tanveer-nabi) said : #4

I am having the exact same problem, No joy as yet. Keep me updated please.

Regards

St Nabi

Can you help with this problem?

Provide an answer of your own, or ask SPARTAN-196 for more information if necessary.

To post a message you must log in.