Ubuntu

can not send or recive emails with evolution

Asked by peter on 2009-01-12

well i have narrowed the problem to i need one password for my pop receiving account, and i need another password for my sending mail smtp. I can not find out how to put password in for each only one. if i do it will work for one side ie receiving mail but not the other

I'm running 8.04 Ubuntu and Evolution

and my server is at go daddy

please help im not very tecinal so bare with me if you can

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2009-01-14
Last reply:
2009-01-30

This question was reopened

Andre Mangan (kyphi) said : #1

This sounds like a configuration issue. The only password that you need in Evolution is your server password. There is no such requirement as having separate passwords for sending and receiving.

Open Evolution and click on "Edit" and then on "Preferences". This action will open the Evolution Preferences screen.

Double click on your account to open the "Account Editor".

Under "Required Information" open the "Receiving Email" tab. check that your "Username" is your FULL email address.
Still in "Receiving Email", go to "Authentication Type" and click on "Check for Supported Types". Click on the button to the left and you will see that some entries have been crossed out - except for "Password". Place a tick into the box next to "Remember Password".
Next click on the "Sending Email" tab and tick "Server requires authentication". Under "Authentication", "Type", click on "Check for Supported Types" then go to the button to the left and see what has not been crossed out (mine says Plain).

In the field for "Username" put your FULL email address. Place a tick into the box next to "Remember Password".

peter (pmackercher) said : #2

it is still having problems sending messages and it did not download my new
emails is said complete then i get this message

Error while performing operation

could not connect ot smtpout.secureserver.net connection timed out

On Mon, Jan 12, 2009 at 2:23 PM, Andre Mangan <
<email address hidden>> wrote:

> Your question #57224 on evolution in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224
>
> Status: Open => Answered
>
> Andre Mangan proposed the following answer:
> This sounds like a configuration issue. The only password that you need
> in Evolution is your server password. There is no such requirement as
> having separate passwords for sending and receiving.
>
> Open Evolution and click on "Edit" and then on "Preferences". This
> action will open the Evolution Preferences screen.
>
> Double click on your account to open the "Account Editor".
>
> Under "Required Information" open the "Receiving Email" tab. check that
> your "Username" is your FULL email address.
> Still in "Receiving Email", go to "Authentication Type" and click on "Check
> for Supported Types". Click on the button to the left and you will see that
> some entries have been crossed out - except for "Password". Place a tick
> into the box next to "Remember Password".
> Next click on the "Sending Email" tab and tick "Server requires
> authentication". Under "Authentication", "Type", click on "Check for
> Supported Types" then go to the button to the left and see what has not been
> crossed out (mine says Plain).
>
> In the field for "Username" put your FULL email address. Place a tick
> into the box next to "Remember Password".
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Peter A MacKercher III

You only have to do a very few things right in your life so long as you
don't do too many things wrong.
Warren Buffett

Whatever the mind can conceive and believe, the mind can achieve.
Dr. Napoleon Hill

peter (pmackercher) said : #3

yes i'm still having problems

On Mon, Jan 12, 2009 at 2:46 PM, peter
<email address hidden>wrote:

> Your question #57224 on evolution in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224
>
> Status: Answered => Open
>
> You are still having a problem:
> it is still having problems sending messages and it did not download my new
> emails is said complete then i get this message
>
> Error while performing operation
>
> could not connect ot smtpout.secureserver.net connection timed out
>
> On Mon, Jan 12, 2009 at 2:23 PM, Andre Mangan <
> <email address hidden>> wrote:
>
> > Your question #57224 on evolution in ubuntu changed:
> > https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224
> >
> > Status: Open => Answered
> >
> > Andre Mangan proposed the following answer:
> > This sounds like a configuration issue. The only password that you need
> > in Evolution is your server password. There is no such requirement as
> > having separate passwords for sending and receiving.
> >
> > Open Evolution and click on "Edit" and then on "Preferences". This
> > action will open the Evolution Preferences screen.
> >
> > Double click on your account to open the "Account Editor".
> >
> > Under "Required Information" open the "Receiving Email" tab. check that
> > your "Username" is your FULL email address.
> > Still in "Receiving Email", go to "Authentication Type" and click on
> "Check
> > for Supported Types". Click on the button to the left and you will see
> that
> > some entries have been crossed out - except for "Password". Place a tick
> > into the box next to "Remember Password".
> > Next click on the "Sending Email" tab and tick "Server requires
> > authentication". Under "Authentication", "Type", click on "Check for
> > Supported Types" then go to the button to the left and see what has not
> been
> > crossed out (mine says Plain).
> >
> > In the field for "Username" put your FULL email address. Place a tick
> > into the box next to "Remember Password".
> >
> > --
> > If this answers your question, please go to the following page to let us
> > know that it is solved:
> >
> >
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224/+confirm?answer_id=0
> >
> > If you still need help, you can reply to this email or go to the
> > following page to enter your feedback:
> > https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224
> >
> > You received this question notification because you are a direct
> > subscriber of the question.
> >
>
>
> --
> Peter A MacKercher III
>
> You only have to do a very few things right in your life so long as you
> don't do too many things wrong.
> Warren Buffett
>
> Whatever the mind can conceive and believe, the mind can achieve.
> Dr. Napoleon Hill
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Peter A MacKercher III

You only have to do a very few things right in your life so long as you
don't do too many things wrong.
Warren Buffett

Whatever the mind can conceive and believe, the mind can achieve.
Dr. Napoleon Hill

Arnaudus (a-lerouzic) said : #4

Hi,

You can configure Evolution going into the preferences, choosing "Mail account", pick the account you want to configure and right click -> Edit. Two menus are interesting for you: Recieving Emails and Sending Emails. In Receiving Emails, you can choose the server, and whether the server is protected by a password. In Sending Emails, you have the same set of choice for the outgoing SMTP server. Pick "Server requires authentification"; when you'll send or receive emails for the first time, the passwords will be prompted until they are OK. If you choose "Remember the password", you will not be prompted any longer.

Hope this helps!

peter (pmackercher) said : #5

Im sorry it did not help

On Mon, Jan 12, 2009 at 2:55 PM, Arnaudus <
<email address hidden>> wrote:

> Your question #57224 on evolution in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224
>
> Status: Open => Answered
>
> Arnaudus proposed the following answer:
> Hi,
>
> You can configure Evolution going into the preferences, choosing "Mail
> account", pick the account you want to configure and right click ->
> Edit. Two menus are interesting for you: Recieving Emails and Sending
> Emails. In Receiving Emails, you can choose the server, and whether the
> server is protected by a password. In Sending Emails, you have the same
> set of choice for the outgoing SMTP server. Pick "Server requires
> authentification"; when you'll send or receive emails for the first
> time, the passwords will be prompted until they are OK. If you choose
> "Remember the password", you will not be prompted any longer.
>
> Hope this helps!
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224/+confirm?answer_id=3
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Peter A MacKercher III

You only have to do a very few things right in your life so long as you
don't do too many things wrong.
Warren Buffett

Whatever the mind can conceive and believe, the mind can achieve.
Dr. Napoleon Hill

Andre Mangan (kyphi) said : #6

Is that correct: smtpout.secureserver.net? According to the godaddy website the name should be smtpout.secure server.net. Note the space between secure and server.

Andre Mangan (kyphi) said : #7

Forget the last question. GoDaddy posts conflicting information depending on which page you look.

In Evolution, assuming that you do not have SSL enabled:

Set your incoming address to pop.secureserver.net:110
Set your outgoing address to smtpout.secureserver.net:80

If you have SSL enabled, you will have to use the following:

Incoming = pop.secureserver.net:995
Outgoing = smtpout.secureserver.net:465

peter (pmackercher) said : #8

i'm sorry that did not work eather

On Mon, Jan 12, 2009 at 4:38 PM, Andre Mangan <
<email address hidden>> wrote:

> Your question #57224 on evolution in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224
>
> Andre Mangan proposed the following answer:
> Forget the last question. GoDaddy posts conflicting information
> depending on which page you look.
>
> In Evolution, assuming that you do not have SSL enabled:
>
> Set your incoming address to pop.secureserver.net:110
> Set your outgoing address to smtpout.secureserver.net:80
>
> If you have SSL enabled, you will have to use the following:
>
> Incoming = pop.secureserver.net:995
> Outgoing = smtpout.secureserver.net:465
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224/+confirm?answer_id=6
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Peter A MacKercher III

You only have to do a very few things right in your life so long as you
don't do too many things wrong.
Warren Buffett

Whatever the mind can conceive and believe, the mind can achieve.
Dr. Napoleon Hill

Andre Mangan (kyphi) said : #9

Which one did not work, incoming or outgoing?

A little bit more information, please.

peter (pmackercher) said : #10

out going

On Tue, Jan 13, 2009 at 9:31 PM, Andre Mangan <
<email address hidden>> wrote:

> Your question #57224 on evolution in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224
>
> Status: Open => Needs information
>
> Andre Mangan requested for more information:
> Which one did not work, incoming or outgoing?
>
> A little bit more information, please.
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/57224
>
> You received this question notification because you are a direct
> subscriber of the question.
>

--
Peter A MacKercher III

You only have to do a very few things right in your life so long as you
don't do too many things wrong.
Warren Buffett

Whatever the mind can conceive and believe, the mind can achieve.
Dr. Napoleon Hill

peter (pmackercher) said : #11

well i have got it able to receive emails but i can not send i have talked to everyone i know and they said that it is my internet service provider (isp) out going server smtp that i need to work with what i have found is that AT&T has two an nether work for me

AT&T Worldnet mailhost.att.net
AT&T smtp1.attglobal.net

peter (pmackercher) said : #12

this is not solved

Andre Mangan (kyphi) said : #13

It is not possible to solve this issue if you do not provide sufficient information.

Could you explain how you got your incoming mail to work?

Have you switched ISP from GoDaddy to AT&T?

If you havechanged to AT&T, what are their instructions for connecting to their mail service?

Launchpad Janitor (janitor) said : #14

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.

Ben (sixd5gto) said : #15

I had the same exact problem after I changed my godaddy email account password. I had to use wireshark to discover that I was actually receiving a 451 error from godaddy. To fix you have to "reset" the SMTP server...

Go to your email account page and set your SMTP relay count to 0. Wait about 10 minutes and then reset it to something other than zero. Wait an additional 10 minutes and try again.

Here's a link I found describing the 451 godaddy problem:
http://eudorabb.qualcomm.com/showthread.php?t=7619