Evolution toolbar fade

Asked by Luis M.Jacinto on 2008-12-09

only "New" button is normal

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
2008-12-11
Last query:
2008-12-11
Last reply:
2008-12-10
Tobias Wolf (towolf) said : #1

What is the question?

No question here generic info...

https://answers.launchpad.net/ubuntu/+source/evolution

please disable compiz

https://answers.launchpad.net/ubuntu/+source/compiz

Or better install Thunderbird i prefer than Evolution

https://answers.launchpad.net/ubuntu/+source/thunderbird

Hope this helps

Luis M.Jacinto (ljacinto) said : #3

Thank you marcobra. I click on "workoffline" and the toolbar is now normal.
I like to try Thunderbird as your suggest, do i have to disable compiz to work with it, and how i dowload the latest version.
Once again thank you for the help.

No Thunderbird is like other apps... you must not disable compiz

To install Thunderbird

Open a Terminal from the menu Applications → Accessories → Terminal and type:

sudo apt-get update
sudo apt-get install thunderbird

give your user password when requested, you don't see nothing when you type it, then press enter.

Hope this helps

Luis M.Jacinto (ljacinto) said : #5

Thanks marcobra, that solved my question.