Problem forwarding e-mails: only one out of many files is attached

Asked by POLSIND on 2008-09-18

Binary package hint: evolution

[TRANSLATION]
When I forward an e-mail that contains many attached files, only the first one is attached. Does anyone know why?

Thanks in advance

[ORIGINAL]
Cuando voy a reenviar un correo que tiene varios ficheros adjuntos, solo me incluye el primero, no los demás. ¿A que es debido esto?

Gracias de antemano por vuestra atención.

ProblemType: Bug
Architecture: i386
Date: Thu Sep 18 10:33:46 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/evolution
Package: evolution 2.22.3.1-0ubuntu1
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=es_ES.UTF-8
 SHELL=/bin/bash
SourcePackage: evolution
Uname: Linux 2.6.24-19-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2008-09-18
Last reply:
2008-09-18
POLSIND (politicasindical) said : #1
Sebastien Bacher (seb128) said : #2

that's rather an user question that a clear bug description

Joachim (joachimrs) said : #3

Maybe this does not solve your problem, but I - as a poor beginner (I'm dumb) - also - at first sight - thought, Evolution would only forward just one attachment. It's a setting where the default has been changed.

Please check your settings in Edit->Preferences->Composer Preferences and then the line "forward style". Change this away from "Attachment" (nobody can handle this anyway) to "Inline".

Can you help with this problem?

Provide an answer of your own, or ask POLSIND for more information if necessary.

To post a message you must log in.