Pic in Signature not showing

Asked by shinji on 2007-03-07

The picture I use in my signature does not show when the recipient opens the e-mail. Can anyone tell me why or how to correct this. I have sent it to many different email accounts as well but it still does not show.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2007-03-08
Last reply:
2007-03-08
Ralph Janke (txwikinger) said : #1

Is it not included in the e-mail at all, or can it be retrieved as attachment?

There are a lot of possiblilities why this can happen. Some e-mail servers might strip images of certain formats due to virus security.

On the other hand, some e-mail clients are configured not to show images, because of the same security concerns.

shinji (khunjacques) said : #2

It is not included at all. Not even an attachment. I used Outlook express before with the same signature and the image was displayed.

Leandro Gómez (leogg) said : #3

Hello shinji!

The pic in your signature will only show up when you send HTML mails.
Go to the signature preferences and check the Format -> HTML box, then when creating/editing your signature choose Insert -> Image.

Good luck!

shinji (khunjacques) said : #4

Hi
Thanks for all the advise. I have done everything said but still no
luck. Anymore suggestions. Is there a way to attach the image so it
shows in signature.
Thanks

On 3/8/07, LeoGomez <email address hidden> wrote:
> Your question #4057 on evolution in ubuntu changed:
> https://answers.beta.launchpad.net/ubuntu/+source/evolution/+ticket/4057
>
> Status: Open => Answered
>
> LeoGomez proposed the following answer:
> Hello shinji!
>
> The pic in your signature will only show up when you send HTML mails.
> Go to the signature preferences and check the Format -> HTML box, then when creating/editing your signature choose Insert -> Image.
>
> Good luck!
>
> _______________________________________________________________________
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.beta.launchpad.net/ubuntu/+source/evolution/+ticket/4057/+confirm?answer_id=2
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.beta.launchpad.net/ubuntu/+source/evolution/+ticket/4057
>

Leandro Gómez (leogg) said : #5

Hello again!

Your problem may have several causes:

1. The image doesn't exist/wrong path to file
2. The recipient's mail account is not configured properly to show images/receive HTML mails
3. The recipient's mail server scrubbed your image (image too big/forbidden format)
4. Evolution isn't configured properly to send HTML mails

Try to create a new sig and double-check everything.
Send an e-mail with a text-only sig (with cc to yourself).
Send another e-mail with your pic sig (with cc to yourself).
Watch the results.
Tell us the good news! ;)

Good luck!

Can you help with this problem?

Provide an answer of your own, or ask shinji for more information if necessary.

To post a message you must log in.