Size of font when printing

Asked by TedSwart on 2007-03-05

I apologize for what is probably a ridiculous question but I cannot do what is obviously a simple thing. For some reasonor other the font size I get when printing out email messages is uncomfortably large and no matter what I do I cannot change it. I hav e no less than three Ubuntu books and none of them provide the slightest bit of help. I have checked fonts, printers, documents and anything else I can think of but the indexes are close to useless. I have tried clicking on System and tried both Preferences and Administratinon -- all to no avail . All I seem to be able to do is change the size and nature of the fonts on the screen. Changing the font size on the printer seems utterly out of reach. Please help someone.

. . Ted Swart . .

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2007-03-05
Last reply:
2007-03-05
Leandro Gómez (leogg) said : #1

Hello Ted!

I think you can setup the font size in Evolution, though it always uses a larger font size when printing directly from within the application. You can always try to C&P the text and print it with a text editor.

Good luck!

TedSwart (ted-swart) said : #2

LeoGomez wrote:

>Your support request #4016 on evolution in ubuntu changed:
>https://answers.launchpad.net/ubuntu/+source/evolution/+ticket/4016
>
> Status: Open => Answered
>
>LeoGomez proposed the following answer:
>Hello Ted!
>
>I think you can setup the font size in Evolution, though it always uses
>a larger font size when printing directly from within the application.
>You can always try to C&P the text and print it with a text editor.
>
>Good luck!
>
>_______________________________________________________________________
>If this answers your request, please go to the following page to let us
>know that it is solved:
>https://answers.launchpad.net/ubuntu/+source/evolution/+ticket/4016/+confirm?answer_id=0
>
>If you still need support, you can reply to this email or go to the
>following page to enter your feedback:
>https://answers.launchpad.net/ubuntu/+source/evolution/+ticket/4016
>
>
>
Thanks for the prompt response Leo. If what you are saying is correct
and Evolution and/or Ubuntu does not allow me to control the font size
to match the input size of the font (without using cutting and pasting)
then there is something badly wrong with Evolution and perhaps I should
consider moving to Thunderbird or some other mail system. Surely it
makes no sense for a mail system to not allow any control of font size
when printing. Are you really saying that Evoltion takes a size 10 font
and arbitrarily puts it up to size 14 or some such? -- I am going by
visul impression. I am writing this email on my own Red Hat machine
(rather than my wifes Ubuntu machine) using an old Mozilla email system
and it does not behave in such a bizarre manner. If I send a copy of
this email to myself I know the Mozilla email system will reproduce the
fornt size on the screen correctly and print it out without some
arbitrarily enlarged vesion of the font.

. . Ted . .

Leandro Gómez (leogg) said : #3

Hi again!

I don't know if this will work for you (I'm not a regular user of Evolution), but you can give it a try...

1. Go to the Edit -> Preferences Menu and click on the third option/button (Mail Preferences, I think - I have Evolution in Spanish, so I don't know if this is the correct translation)...

2. Uncheck the first option (the one that says "use the same...")

3. Select Font type/Size (I think standard is Sans 12)

Let me know if it worked... good luck!

TedSwart (ted-swart) said : #4

LeoGomez wrote:

>Your support request #4016 on evolution in ubuntu changed:
>https://answers.launchpad.net/ubuntu/+source/evolution/+ticket/4016
>
> Status: Open => Answered
>
>LeoGomez proposed the following answer:
>Hi again!
>
>I don't know if this will work for you (I'm not a regular user of
>Evolution), but you can give it a try...
>
>1. Go to the Edit -> Preferences Menu and click on the third
>option/button (Mail Preferences, I think - I have Evolution in Spanish,
>so I don't know if this is the correct translation)...
>
>2. Uncheck the first option (the one that says "use the same...")
>
>3. Select Font type/Size (I think standard is Sans 12)
>
>Let me know if it worked... good luck!
>
>_______________________________________________________________________
>If this answers your request, please go to the following page to let us
>know that it is solved:
>https://answers.launchpad.net/ubuntu/+source/evolution/+ticket/4016/+confirm?answer_id=2
>
>If you still need support, you can reply to this email or go to the
>following page to enter your feedback:
>https://answers.launchpad.net/ubuntu/+source/evolution/+ticket/4016
>
>
>
Thanks once again for the prompt response Leo. There seems to be
nothing wrong with your instructions and I have done exaclty as you
said. I hate sans as dull and uninteresting and hard to read. So I
picked serif and choice size 9 to see if I could force the print size
down. All to no avail. The printing still comes out exactly the same
size. Obvioulsy there is something I am still missing. I even tried
logging off and logging on again to see if my changes have stuck and
they have. They just don't get obeyed. Maybe someone else can help.

Leandro Gómez (leogg) said : #5

Hello again Ted!

This seems to be a bug in Evolution:

https://bugs.launchpad.net/ubuntu/+source/evolution/+bug/26023

You might consider change to another application.

Regards,

Leo

Can you help with this problem?

Provide an answer of your own, or ask TedSwart for more information if necessary.

To post a message you must log in.