Can't see new/old emails

Asked by bdstetzpmp on 2008-03-29

Hi, it's working on line and it shows the number of incoming unread and read emails in the inbox (top left corner) but it doesn't display the actual texts. The section where ermail text is usually shown is blank.
Any ideas folks?
Thanx!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2008-03-30
Last reply:
2008-04-05
bdstetzpmp (bdstetzpmp) said : #1
Iulian Udrea (iulian) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug. It would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs

Iulian Udrea (iulian) said : #3

Hello bdstetzpmp,

Please check if evolution is online. Go to File -> Work Online

Thanks

bdstetzpmp (bdstetzpmp) said : #4

Thanks. I checked the work online and still nothing. I toggled off/on and still no difference. I had just downloaded a bunch of patches (wish I had kept them) when the problem started occurring. I rebooted, (oh my. a taste of windoze?) and the silly thing started working. I can't believe that patches were related, but I wasn't careful enough to capture the info. If I can figure out how it happened, or if it happens again I will resubmit.

Again, thanks for your suggestion.

Bernard Stetz, PMP
Home: (207) 687-2004
Cell: (207) 607-3661

----- Original Message ----
From: Iulian Udrea <email address hidden>
To: <email address hidden>
Sent: Saturday, March 29, 2008 3:02:12 PM
Subject: Re: [Question #28361]: Evolution Send/Receive button fails to highlight or operate

Your question #28361 on evolution in ubuntu changed:
https://answers.edge.launchpad.net/ubuntu/+source/evolution/+question/28361

    Status: Open => Answered

Iulian Udrea proposed the following answer:
Hello bdstetzpmp,

Please check if evolution is online. Go to File -> Work Online

Thanks

--
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.edge.launchpad.net/ubuntu/+source/evolution/+question/28361/+confirm?answer_id=2

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.edge.launchpad.net/ubuntu/+source/evolution/+question/28361

You received this question notification because you are a direct
subscriber of the question.

      ____________________________________________________________________________________
Like movies? Here's a limited-time offer: Blockbuster Total Access for one month at no cost.
http://tc.deals.yahoo.com/tc/blockbuster/text4.com

Vitamin C (kurtsichtig) said : #5

I have got the same problem. Are there any solutions right now?

Also AMD64, Ubuntu8.04, latest Evolution.

VitaminC

Hello, and thanks alot :
I googled and found this answer from a contributor which worked for me,
it seems that the upgrade from ubuntu 7.10 to 8.04 toggled this switch to work offline.

Hello bdstetzpmp,

Please check if evolution is online. Go to File -> Work Online

Thanks

Can you help with this problem?

Provide an answer of your own, or ask bdstetzpmp for more information if necessary.

To post a message you must log in.