can't send mail to Comcast in v3.2.3 using Ubuntu 12.04l lts

Asked by Bob on 2013-05-19

I cannot send mail using Evolution 3.2.3 in ubuntu 12.04 lts.

I have checked the Comcast sites for the correct settings and I seem to be using the right one's.

Here is the error message and the settings.

Can anyone give me advice as to what the problem might be?

Thanks in advance. Bob.

I thought I could include a screen shot but can't seem to find a way.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Solved by:
Bob
Solved:
2013-05-19
Last query:
2013-05-19
Last reply:
2013-05-19

use inageshack or similar to make a url of the image and paste the url as an update

Ubfan (ubfan1) said : #2

Comcast recently killed port 25, so you have to select another port on which to send mail. Use the drop down port selector on the edit/preferences/account/send-mail tab page and select 465 instead of 25. Do this for all accounts and you should be all set.

Bob (bbrazie) said : #3

Thank you so much.

I did a search on google and only found older instructions (spent a couple of hours on it too before I asked for help) and then someone sent me:

http://customer.comcast.com/help-and-support/internet/email-client-programs-with-xfinity-email/

Aparently dad might have gotton the memo and didn't know what it was about. But then he is 87. And using Ubuntu!

Changing the ports in all of his accounts did the trick.

Thanks to all!!!

Bob.