does not display images on incoming e-mail

Asked by matrox on 2012-11-23

does not display images on incoming e-mail

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2012-11-23
Last reply:
2012-11-24
Warren Hill (warren-hill) said : #1

What e-mail program are you using?

On Evolution this is the default, a security feature, but if you press CTRL+I when you have opened the e-mail the images will load.

Or you can change the default so either all pictures load, or only in messages from your contacts

From the menu "Edit" > "Preferences" select Messages then HTML Messages tab and select the option you want.

For other e-mail packages there is probably a similar option. If you let us know which you use we should be able to give the exact steps.

Can you help with this problem?

Provide an answer of your own, or ask matrox for more information if necessary.

To post a message you must log in.