Evolution won't recognize my pop3 password for Hotmail

Asked by Javier Resendiz on 2012-09-19

Hello,

I keep getting asked for my password in evolution it keeps giving me and error unable to recognize password.
I checked similar questions and I double check incoming and outgoing pop3 setting for hotmail.
I have pop3.live.com:995 -- SSL and smpt.live.com:587 -- TLS set in the settings.

In the proxy settings also have the same settings set with
manual settings configuration - checked
Full username and password
Can you help more information regarding hotmail?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-09-20
Last query:
2012-09-20
Last reply:
2012-09-19

I'm using Ubuntu 11.04 version. Thanks in advance for your help.

Natty is EOL next month so I suggest you upgrade soon.

I suggest you double check your settings:
https://pricklytech.wordpress.com/2010/05/01/ubuntu-10-4-lucid-configuring-evolution-to-connect-to-hotmail-windows-live-mail/

I follow all the step again and notice that in the setting for SMTP in the link you sent me,
the authentication was set to "Plain" not to "Login" from the link.

This did solve my problem. Thanks for all your help.

Thanks actionparsnip, that solved my question.

Always good to check settings in apps with known good ones :)

Yes it is, especial when you in put POP then the system settings are automatic after that, you just figure that they are correct and apparently they were not.

Well I did update to 11.10 and I'm using

Sorry, accidentally hit the wrong key, as I was saying ran update now running 11.10 and I'm using Thunderbird instead.

A hole lot simpler to set up then Evolution.

Thanks again for your time!