Evolution-exchange unusable in 12.04

Asked by sunbird on 2012-05-24

Hi all,

I reported this bug https://bugs.launchpad.net/ubuntu/+source/evolution-exchange/+bug/999477 against evolution-exchange, but haven't received any responses. Essentially, evolution is not usable for me in 12.04 because I cannot delete any messages. Every time I do, the program freezes completely.

I've tried purging and reinstalling. I've also tried deleting my existing user account and creating a new one. No dice.

Unfortunately, this is a big problem for me because my work uses MS exchange and my home computer only has ubuntu.

Are there any ideas for how to fix this? Should I report the bug against a different package? Maybe try the dev release?

Thanks!

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-24
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask sunbird for more information if necessary.

To post a message you must log in.