Sending via SMTP requires authentication and is set as such in settings but does not prompt me for password

Asked by Jon Samuels on 2012-03-30

I just set up my (university) e-mail in Evolution (migrating from Thunderbird), and it requires login for both receive and send. Receive is working well. When I first set up the account it asked me for my password; I entered it and checked the box for it to remember my password. I also have it set up so that it knows that sending requires authentication (server information I copied directly from what I put in for Thunderbird, so it's correct), but for some reason when I try to send it doesn't ask for my password, it just tells me "The reported error was 'DATA command failed: authentication is required.'"

Am I missing something?

Peace,
JT

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Solved by:
Jon Samuels
Solved:
2012-03-30
Last query:
2012-03-30
Last reply:
2012-03-30

You can set the password in the account settings.

Jon Samuels (jt-2) said : #2

I'm either blind, or the password box doesn't appear, only the username box...in any case, for some reason it started working again...thanks for the help.

Peace,
JT

wisdomlight (kelsang-sherab-4) said : #3

Hi

I am trying to connect my Hotmail to Evoilution.
the server I use is pop3.live.com
port 995
secure connection ssl ecryption

at no time does the program ask me to put my passward for the hotmail account. consequently nothing happens.

Where am I going wrong?

Thank you for any help

wisdomlight (kelsang-sherab-4) said : #5

hi actionparsnip.
thanks for link

for whatever reason there is no place or time during this process in which the wizard asks me for my password, so no wonder it cannot send/during mail.

any ideas about why it does not ask for my password?

cheers