port assignment does not work for me in Ubuntu 10.10

Asked by Christopher Sislo on 2012-02-19

port assignment does not work for me in Ubuntu 10.10?
server address:465
I can recieve emails just not send and I have send set up the same way?
thanks in advance
Chris Sislo

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Solved by:
Christopher Sislo
Solved:
2012-02-20
Last query:
2012-02-20
Last reply:
2012-02-20

Who is your email provider?

Maverick is EOL in April. I suggest you upgrade to a newer release soon.

My server is att and for now i have and old ide computer, but there is hope in site when i get my money in hand I plan on buying a newer computer for now i will just boot into windows xp and send messages that way.

Jeruvy (jeruvy) said : #3

This is a problem with your email settings. In evolution your send mail settings should reflect the port your ISP allows or suggests you use.

But we don't know.

1. The ISP
2. The email account (if it's different from the ISP or not)
3. The email client
4. What you've done to this point.

What we do know is a problem:

1. Your distro is outdated and no longer supported.
2. You have a old computer also, which may be having other issues due to age or a stale distro.
3. You're broke.

But you have a lot of problems so maybe buying a new computer using Windows will be easier for you.

Cheers.

Like the other person with this same problem I fixed it myself yes I have an old computer and no I didnt think of the ISP in my question so what I did was reinstall Ubuntu on this machine and re tweak evolution and I did one thing I didn't do the first time and I know what that was so all is good know so thanks for the help and keep on giving your expertise I future problems.
Chris