How do I install 'gtk+-3.0'

Asked by Willing2Learn on 2012-02-10

I'm trying to install evolution-tray-0.0.8 and I've gotten far enough that now I'm being told:

configure: error: Package requirements (gtk+-3.0 >= 2.4.0 evolution-plugin >= 2.4.0 ) were not met:

No package 'gtk+-3.0' found

I've tried a couple of sudo apt-get install commands (including sudo apt-get install libgtk3.0-dev) and checked Synaptic, but I haven't figured out how to get it installed.

Can anyone point me in the right direction, please?

Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Solved by:
mycae
Solved:
2012-02-10
Last query:
2012-02-10
Last reply:
2012-02-10
Best mycae (mycae) said : #1

GTK+3.0 exists in natty and up. It does not exist in earlier ubuntu versions.
https://launchpad.net/ubuntu/+source/gtk+3.0

Are you trying to install a package that is intended for another distribution?

i note that evolution-tray is not packaged in debian, nor as far as I can see, in ubuntu.
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=633795
http://packages.ubuntu.com/search?keywords=evolution-tray&searchon=names&suite=oneiric&section=all

Willing2Learn (curious-g74) said : #2

Thanks for the clarification, Mycae. I'll work on another way to do get it done.

Willing2Learn (curious-g74) said : #3

Thanks mycae, that solved my question.