evolution will not launch

Asked by hazel piper on 2012-01-21

Hi i was checking my e mails 2 days ago and i clicked on inbox and evolution shut down and will not launch again for no apparent reason. sorry no clue what version i have of evolution, thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2012-01-25
Last reply:
2012-01-25

Please open a terminal and type:

evolution

to get more errors or startup infos...

hazel piper (hazelpiper) said : #2

how do i open a terminal?

hazel piper (hazelpiper) said : #3

opened terminal now, this is what it said

** (evolution:1963): DEBUG: mailto URL command: evolution --component=mail %s
** (evolution:1963): DEBUG: mailto URL program: evolution
Segmentation fault

Can you give the output of:

dpkg -l | grep evolution; lsb_release -a; uname -a

Thanks

hazel piper (hazelpiper) said : #5

hope this is what you mean!! thanks

ii evolution 2.28.3-0ubuntu10.3 groupware suite with mail client and organiz
ii evolution-common 2.28.3-0ubuntu10.3 architecture independent files for Evolution
ii evolution-couchdb 0.4.5-0ubuntu1 Evolution support for CouchDB databases
ii evolution-data-server 2.28.3.1-0ubuntu6 evolution database backend server
ii evolution-data-server-common 2.28.3.1-0ubuntu6 architecture independent files for Evolution
ii evolution-exchange 2.28.3-0ubuntu1 Exchange plugin for the Evolution groupware
ii evolution-indicator 0.2.8-0ubuntu1 GNOME panel indicator applet for Evolution
ii evolution-plugins 2.28.3-0ubuntu10.3 standard plugins for Evolution
ii evolution-webcal 2.28.0-1 webcal: URL handler for GNOME and Evolution
ii libebackend1.2-0 2.28.3.1-0ubuntu6 Utility library for evolution data servers
ii libebook1.2-9 2.28.3.1-0ubuntu6 Client library for evolution address books
ii libecal1.2-7 2.28.3.1-0ubuntu6 Client library for evolution calendars
ii libedata-book1.2-2 2.28.3.1-0ubuntu6 Backend library for evolution address books
ii libedata-cal1.2-6 2.28.3.1-0ubuntu6 Backend library for evolution calendars
ii libedataserver1.2-11 2.28.3.1-0ubuntu6 Utility library for evolution data servers
ii libedataserverui1.2-8 2.28.3.1-0ubuntu6 GUI utility library for evolution data serve
LSB Version: core-2.0-ia32:core-2.0-noarch:core-3.0-ia32:core-3.0-noarch:core-3.1-ia32:core-3.1-noarch:core-3.2-ia32:core-3.2-noarch:core-4.0-ia32:core-4.0-noarch:cxx-3.0-ia32:cxx-3.0-noarch:cxx-3.1-ia32:cxx-3.1-noarch:cxx-3.2-ia32:cxx-3.2-noarch:cxx-4.0-ia32:cxx-4.0-noarch:desktop-3.1-ia32:desktop-3.1-noarch:desktop-3.2-ia32:desktop-3.2-noarch:desktop-4.0-ia32:desktop-4.0-noarch:graphics-2.0-ia32:graphics-2.0-noarch:graphics-3.0-ia32:graphics-3.0-noarch:graphics-3.1-ia32:graphics-3.1-noarch:graphics-3.2-ia32:graphics-3.2-noarch:graphics-4.0-ia32:graphics-4.0-noarch:printing-3.2-ia32:printing-3.2-noarch:printing-4.0-ia32:printing-4.0-noarch:qt4-3.1-ia32:qt4-3.1-noarch
Distributor ID: Ubuntu
Description: Ubuntu 10.04.3 LTS
Release: 10.04
Codename: lucid
Linux rpc-desktop 2.6.32-37-generic #81-Ubuntu SMP Fri Dec 2 20:35:14 UTC 2011 i686 GNU/Linux

hazel piper (hazelpiper) said : #6

was the above what you needed? cheers

hazel piper (hazelpiper) said : #7

hi do you need more information ? thanks

There is a later version but I cannot find a PPA due to Gnome2 being unsupported upstream. Have you considered updating to a newer release....?

hazel piper (hazelpiper) said : #9

ok i can do that no problem, but how do i update to a newer release? cheers

https://help.ubuntu.com/community/UpgradeNotes

or you could run:

sudo update-manager -d

and jump LTS to LTS and get Precise which is due to be released in April. Upgrading from LTS to LTS is fully supported. Make sure your backups are recent in case of catastrophe.

hazel piper (hazelpiper) said : #11

ok thanks i will see what i can do

Can you help with this problem?

Provide an answer of your own, or ask hazel piper for more information if necessary.

To post a message you must log in.