email wont send in ubuntu 11.04

Asked by Darren Hill on 2011-12-16

wont send emails / tried setting default in mail options and direct Internet connection/system wide settings as well both did not work

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: evolution 2.32.2-0ubuntu7
ProcVersionSignature: Ubuntu 2.6.38-13.53-generic 2.6.38.8
Uname: Linux 2.6.38-13-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Fri Dec 16 11:58:30 2011
ExecutablePath: /usr/bin/evolution
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
ProcEnviron:
 SHELL=/bin/bash
 LANGUAGE=en_GB:en
 LANG=en_GB.UTF-8
SourcePackage: evolution
UpgradeStatus: No upgrade log present (probably fresh install)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2011-12-16
Last reply:
2011-12-30

This question was originally filed as bug #905299.

Pedro Villavicencio (pedro) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug. There is also a vibrant support community available at http://askubuntu.com and you might consider asking your question there.

Is evolution set in offline mode....

Warren Hill (warren-hill) said : #3

What error message are you getting?

The most likley causes for e-mail not working are either you don't have a reliable Internet connection or the e-mail settings are wrongly configured.

If you are reading this OK from the computer thats giving you problems with e-mail then Its not the first so lets take a look at the e-mail settings.

To send email you need to know the details of your outgoing e-mail server and to receive email you need to know the settings of your incoming server. You can check and set these by selecting "Edit" then "Preferences" from the evolution menu. Once you have done that click on the account and select edit. Now you need to go through each tab in turn and ensure the correct data is filled in. Your ISP should be able to provide you with all the settings you need.

If you let us know who your ISP is we may be able to help with some of these settings but others such as your e-mail address and any passwords you can only get from your ISP

Darren Hill (darren-telcomms) said : #4

Thanks for the reply

My setting are fine with talktalk and for internet all working fine

I have my own domain which is <email address hidden>

pop: mail.telcomms.co.uk/user name/password
smtp: smtp.talktalk.net

I can receive email but cannot send mail this is the issue I have

Ubuntu 11.04 installed on 1 hard drive

But is the email app in offline mode......?

Darren Hill (darren-telcomms) said : #6

sorry missed that one email app is online

Cool. Sure your pop server isn't:

mail.talktalk.net

Darren Hill (darren-telcomms) said : #8

no I dont use talk talk email I have my own <email address hidden> /domain : mail.telcomms.co.uk at home I use smtp: smtp.talktalk.net can receive email no problem cannot send?

Thanks

Try mail.telcomms.co.uk as the POP server too

Warren Hill (warren-hill) said : #10

You could try the following settings.

Talk-talk bought our tiscali and I still use the tiscali server

server type: SMTP

server: smtp.tiscali.co.uk
port: 25
No authentication required, No encryption.

One little fact to be aware of many ISPs talk-talk included block access to port 25 for connections out side the domain both incoming and outgoing.

So for example I can use my laptop to send email on my mothers wireless network as we both use talk-talk but not from my brothers network as it isn't talk-talk.

Can you help with this problem?

Provide an answer of your own, or ask Darren Hill for more information if necessary.

To post a message you must log in.