Can not receive. Can not send. But mail server is OK (tested with Thunderbird 5.0)

Asked by Baiki on 2011-08-15

Can not receive. Can not send. But mail server is OK (tested with Thunderbird 5.0)

This morning nothing worked anymore. No clue what happened. Rendered useless to me.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: evolution 2.32.2-0ubuntu7
ProcVersionSignature: Ubuntu 2.6.38-11.48-generic 2.6.38.8
Uname: Linux 2.6.38-11-generic x86_64
Architecture: amd64
Date: Mon Aug 15 13:58:16 2011
ExecutablePath: /usr/bin/evolution
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
ProcEnviron:
 SHELL=/bin/bash
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
SourcePackage: evolution
UpgradeStatus: No upgrade log present (probably fresh install)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Solved by:
Baiki
Solved:
2011-10-25
Last query:
2011-10-25
Last reply:
2011-10-24

Please verify is Evolution is marked to work online under the File menu. You may also want to check that account settings use the correct server name and port to retrieve email.

Since the issue described here is a connection and configuration issue (as hinted by the "Connection timed out" message, the best I can do is to convert this to a question so that someone can help you with the configuration settings.

Baiki (dot-baiki) said : #2

Problem solved. Not really an issue anymore. After installing Chrome browser, I changed the proxy setting within Chrome. The proxy server can just handle HTTP requests. My Evolution was looking at this proxy setting, therefore no connection to POP/SMTP server. Once I deactivated in Chrome the proxy settings all worked again as usual. Case closed :-) Thanks