I can't send e-mails with one of my accounts

Asked by Alvaro Sancho Nieto on 2011-05-05

Binary package hint: evolution

One of the SMTP servers (alu.umh.es) needs TLS and uses port 587. It works with this settings in my htc android phone. I wasn't able to change the port, is it possible? I don't know the authentication method

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: evolution 2.32.2-0ubuntu7
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
NonfreeKernelModules: wl
Architecture: i386
Date: Thu May 5 12:13:17 2011
ExecutablePath: /usr/bin/evolution
ProcEnviron:
 SHELL=/bin/bash
 LANGUAGE=es_ES:en
 LANG=es_ES.UTF-8
SourcePackage: evolution
UpgradeStatus: Upgraded to natty on 2011-05-04 (0 days ago)
XsessionErrors:
 (Do:1384): Wnck-CRITICAL **: wnck_set_client_type got called multiple times.
 (gnome-power-manager:1366): libappindicator-WARNING **: Unable to connect to the Notification Watcher: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name :1.88 was not provided by any .service files
 (gnome-power-manager:1366): libappindicator-WARNING **: Unable to connect to the Notification Watcher: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name :1.88 was not provided by any .service files
 (gnome-power-manager:1366): libappindicator-WARNING **: Unable to connect to the Notification Watcher: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name :1.88 was not provided by any .service files

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Last query:
2011-05-05
Last reply:
2011-05-05

This question was originally filed as bug #777722.

Pedro Villavicencio (pedro) said : #1

you can ask such questions on the answer tracker.

In the server settings you can add

:587

to the end of the servername. E.g:

mail.somewhere.como:587

and it should work.

Can you help with this problem?

Provide an answer of your own, or ask Alvaro Sancho Nieto for more information if necessary.

To post a message you must log in.