can't send mail in evolution

Asked by Jim Burgert on 2007-10-11

Am using Ubuntu Linux. Have set up Evolution mail package and can receive E-mail but cannot send E-mail. Have went through all the setup that is on Yahoo website several times but still cannot send. The message that I keep getting is 'Unable to authenticate to SMTP Server. Bad authentication response from server.' Then it just keeps asking for my password. I know the password is correct.

Can anyone help?

Thanks.

Jim Burgert

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Solved by:
Jim Burgert
Solved:
2007-10-24
Last query:
2007-10-24
Last reply:
2007-10-12
Joel Goguen (jgoguen) said : #1

Can you confirm that your settings are all as follows:
Server: smtp.mail.yahoo.com
Server requires authentication: [checked]
Use Secure Connection: SSL
Type: PLAIN
Username: [yahoo username] (the part before the "@yahoo.com" part)

Also, did you set up receiving mail with or without SSL?

Jim Burgert (misriver-gmail) said : #2

Thanks for responding.

In answer to your questions: According to the yahoo website the server line
is supposed to read:
smtp.att.yahoo.com

authentication is checked
using SSL
Type is: PLain
<email address hidden>
receive mail is set up with SSL as well

On 10/11/07, Joel Goguen <email address hidden> wrote:
>
> Your question #14934 on evolution in ubuntu changed:
>
> https://answers.edge.launchpad.net/ubuntu/+source/evolution/+question/14934
>
> Status: Open => Needs information
>
> Joel Goguen requested for more information:
> Can you confirm that your settings are all as follows:
> Server: smtp.mail.yahoo.com
> Server requires authentication: [checked]
> Use Secure Connection: SSL
> Type: PLAIN
> Username: [yahoo username] (the part before the "@yahoo.com" part)
>
> Also, did you set up receiving mail with or without SSL?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
>
> https://answers.edge.launchpad.net/ubuntu/+source/evolution/+question/14934
>
> You received this question notification because you are a direct
> subscriber of the question.
>

Joel Goguen (jgoguen) said : #3

Try taking out "@sbcglobal.net" from your username. If that doesn't work then could you post the link to the page with directions for setting up mail?

Jim Burgert (misriver-gmail) said : #4

Tried taking the @sbcglobal.net out, no luck.

Here's the link. It's in the member center.

http://helpme.att.net/article.php?item=287

Not sure you can get to it without a yahoo login.

Thanks.

On 10/11/07, Joel Goguen <email address hidden> wrote:
>
> Your question #14934 on evolution in ubuntu changed:
>
> https://answers.edge.launchpad.net/ubuntu/+source/evolution/+question/14934
>
> Status: Open => Needs information
>
> Joel Goguen requested for more information:
> Try taking out "@sbcglobal.net" from your username. If that doesn't
> work then could you post the link to the page with directions for
> setting up mail?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
>
> https://answers.edge.launchpad.net/ubuntu/+source/evolution/+question/14934
>
> You received this question notification because you are a direct
> subscriber of the question.
>

Mahmoud Kassem (mmkassem) said : #5

Did you try to check for support types? (Authentication Types)
I think it should be Login instead of Plain.

Jim Burgert (misriver-gmail) said : #6

Login doesn't work either. When I checked the supported types, both Login
and Plain are available. Neither work.

Thanks.

On 10/12/07, Mahmoud Kassem <email address hidden> wrote:
>
> Your question #14934 on evolution in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/14934
>
> Status: Open => Answered
>
> Mahmoud Kassem proposed the following answer:
> Did you try to check for support types? (Authentication Types)
> I think it should be Login instead of Plain.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/14934/+confirm?answer_id=4
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/14934
>
> You received this question notification because you are a direct
> subscriber of the question.
>

Mahmoud Kassem (mmkassem) said : #7

Did you try the Login method while using your full email address as your username?
According to the page (http://helpme.att.net/article.php?item=287) you previously mentioned, your full email address is your username.

Jim Burgert (misriver-gmail) said : #8

Yes I did. Still no luck. I'm wondering if it has something to do with the
type of authentication. Password is what I am using under receiving mail,
and it works fine. Password is not a selection for outgoing mail. The
message I keep getting is that it cannot authenticate to the server. Don't
know what to do though.

Thanks.

On 10/12/07, Mahmoud Kassem <email address hidden> wrote:
>
> Your question #14934 on evolution in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/14934
>
> Status: Open => Answered
>
> Mahmoud Kassem proposed the following answer:
> Did you try the Login method while using your full email address as your
> username?
> According to the page (http://helpme.att.net/article.php?item=287) you
> previously mentioned, your full email address is your username.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/14934/+confirm?answer_id=6
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/14934
>
> You received this question notification because you are a direct
> subscriber of the question.
>

Mahmoud Kassem (mmkassem) said : #9

Do you have the remember password checked for the SMTP authentication?
If yes then uncheck it and try again.

Else you might like to try Mozilla Thunderbird and see if it works with the same settings.

Jim Burgert (misriver-gmail) said : #10

Have decided that since a new version of Ubuntu is available, will try and
upgrade and see if anything changes before loading Thunderbird.

Thanks for everyones' assistance.

On 10/12/07, Mahmoud Kassem <email address hidden> wrote:
>
> Your question #14934 on evolution in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/14934
>
> Status: Open => Answered
>
> Mahmoud Kassem proposed the following answer:
> Do you have the remember password checked for the SMTP authentication?
> If yes then uncheck it and try again.
>
> Else you might like to try Mozilla Thunderbird and see if it works with
> the same settings.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/14934/+confirm?answer_id=8
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/14934
>
> You received this question notification because you are a direct
> subscriber of the question.
>

Jim Burgert (misriver-gmail) said : #11

Still having a problem, but was going to wait till I upgraded to 7.10.
Followed the instructions on the Ubuntu web site but no matter how many
times I select 'Check' in the update manager, I never get the message that
a new distribution release is available. It just keeps indicating that my
system is up to date. Not sure why I am not getting the message that a new
distribution is available and the option to upgrade.

Any ideas on this one?

Thanks.

On 10/22/07, Jim Burgert <email address hidden> wrote:
>
> Your question #14934 on evolution in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/14934
>
> Status: Answered => Open
>
> You are still having a problem:
> Have decided that since a new version of Ubuntu is available, will try and
> upgrade and see if anything changes before loading Thunderbird.
>
> Thanks for everyones' assistance.
>
> On 10/12/07, Mahmoud Kassem <email address hidden> wrote:
> >
> > Your question #14934 on evolution in ubuntu changed:
> > https://answers.launchpad.net/ubuntu/+source/evolution/+question/14934
> >
> > Status: Open => Answered
> >
> > Mahmoud Kassem proposed the following answer:
> > Do you have the remember password checked for the SMTP authentication?
> > If yes then uncheck it and try again.
> >
> > Else you might like to try Mozilla Thunderbird and see if it works with
> > the same settings.
> >
> > --
> > If this answers your question, please go to the following page to let us
> > know that it is solved:
> >
> >
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/14934/+confirm?answer_id=8
> >
> > If you still need help, you can reply to this email or go to the
> > following page to enter your feedback:
> > https://answers.launchpad.net/ubuntu/+source/evolution/+question/14934
> >
> > You received this question notification because you are a direct
> > subscriber of the question.
> >
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

Jim Burgert (misriver-gmail) said : #12

Tried K-mail client. Was able to send and receive mail. Also contacted Yahoo/ATT. They would not help since it is Linux. Referred me to ATT paid support.

Thanks to all who responded.

misriver

davidzxc (eventhorizon8164) said : #13

Hello, I have the same situation as Jim. I use the same yahoo/att. using their mail it works fine, but I can't use evolution for the same reasion as Jim. I can't fix it either.

davidzxc (eventhorizon8164) said : #14

oh, yea, thunderbird does the same thing.

WF McIntosh (charityreformed) said : #15

I have just installed Ubuntu 8.04 LTS I cant get the proper configuration information to set up the evolution e-mail client. I called my ISP and they said they didnt have the infor. I have yahoo as primary e-mail provider. Every time I click on a e-mail contact link the evolution account install wizard comes up. Have to drop off page and go to yahoo type in contact address. This is way hard. Please advise me on getting nessary config info or turning off the evolution to allow the mail links to go to their proper pages without interuption from the evolution setup page.

Kevin McDonald (dermac4602) said : #16

I can`t seem to get Evolution to send or recevie and also can`t get to the setup would it be better to unstall and reinstall?

davidzxc (eventhorizon8164) said : #17

Kevin McDonald wrote:
> Question #14934 on evolution in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/evolution/+question/14934
>
> Kevin McDonald posted a new comment:
> I can`t seem to get Evolution to send or recevie and also can`t get to
> the setup would it be better to unstall and reinstall?
>
>
I am a linux user, but I didn't ask this question.

I have given up on Evolution Mail, even though I like it more so than Thunderbird, but Thunder is working. So until Evolution fixes the issue with "Sending Mail", I will have to go with Thunderbird. My issue now is, How do I get all the mail that is in my Inbox? There are a lot of mail that was transfered from my Hotmail account and it was then deleted by Evolution from my Hotmail account. So I can't send them back because the Send option in Evolution will not send. Please help.