unable to connect to POP server pop.gmail.com

Asked by John Wilson on 2010-09-20

I have been using Evolution to pick up my e-mails from gmail without any problems.
Suddenly in the last few days when I enter my password I get the following error message:
"Unable to connect to POP server pop.gmail.com. Error sending password. ERR [AUTH] Username & password not accepted."
This is happening on both my desktop and laptop.
The e-mails still reside on g-mail but I cannot pick them up in evolution.
Is this a g-mail problem?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evolution Edit question
Assignee:
No assignee Edit question
Solved by:
ahambidge
Solved:
2010-09-21
Last query:
2010-09-21
Last reply:
2010-09-21
John Wilson (jwilsondmartin) said : #2

Went through my settings with the tuxcity website and I can pick up my e-mails from gmail.
I have deleted my account in the hope of deleting the wrong information but it does not seem to delete all the information.
I had set up my smtp on gmail but as suggested on the tuxcity website I configured smtp on my isp's smtp engine when I reinstalled the e-mail account.
When I try and send an e-mail I am asked for my smtp.gmail.com password and not a shawmail.pi.shawcable.net password.
What do you suggest next?

Best ahambidge (ahambidge) said : #3

Hello,

Have you checked your settings on the Gmail webpage?

Regards,

Allan

John Wilson (jwilsondmartin) said : #4

Followed the settings in gmail
What seems to have changed is the account name now seems to need the full e-mail address
Thank you for everyone's help and interest
John

John Wilson (jwilsondmartin) said : #5

Thanks ahambidge, that solved my question.

Anurag (anurag1008) said : #6

Verify your gmail account at: http://www.google.com/accounts/DisplayUnlockCaptcha

and you should be able to connect to gmail.