Evolution 2.8.1 Not Sending E-mail

Asked by rdmapes

Good Evening,
Completed recent updates for edUbuntu 6.10. Now evolution will not send e-mails. The messages seem to be stuck in the outbox.


Question information

English Edit question
Ubuntu evolution Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Lazlo (lazlo-deactivatedaccount) said :

Have you configured your email account settings correctly, is evoltuion giving any error messages?

Revision history for this message
rdmapes (ron-mapestelcom) said :

Good Morning Lazlo,
The only error I get is that the server cannot be contacted as it times out with a pop up. The issue is happening on two different machines now.

Receive Tab:
Server Type = POP
Server = mail.domain.com
Username = <email address hidden>
Remember Password is checked.
Receiving Option = 10 minutes

Sending E-mail Tab:
Server Type = SMTP
Server = mail.domain.com
Server Requires Auth is checked.
Type = Plain
Username = <email address hidden>

Is this what you were looking for?


Revision history for this message
Ryan Kavanagh (ryanakca) said :

Of course, that's assuming that you modified 'domain.com' and 'mail.domain.com', to suit your ISP or mail server's config?

Revision history for this message
rdmapes (ron-mapestelcom) said :

Correct, I have deleted the accounts and rebuilt them. I also verified the mail servers with the hosting service I use. The only response I get from evolution is the dialog box that pops up when the connection timed out. I checked the domain and it is up. The only reason I used the old "domain.com" was to keep unwanted mail from being sent along.
When I use Outlook all is well. I am going to try another client and see what happens as this may or may not be a problem with evolution. I goofed and accepted the updates that pop up. I need to figure out which one of the Ubuntu update packages caused my problem. I have been running this OS for over a year now converting over from RH and had no problems. Just a minor bump in the road.


Revision history for this message
Lazlo (lazlo-deactivatedaccount) said :

Have you tried thunderbird? That can make a difference.

Revision history for this message
rdmapes (ron-mapestelcom) said :

I loaded Thunderbird, no luck. E-mail is stuck in outbox. I even re-installed evolution changed the default account to another e-mail with a totally different service provider. The different accounts with both thunderbird & evolution. At the moment I am playing around with different accounts to see which ones work.
It could be my ISP blocking the domain as there may have been spamming from some fool pretending to send mail from my domains.

Revision history for this message
rdmapes (ron-mapestelcom) said :

Here is the deal. I did some poking around and found out the following.


It appears that the hosting services I use have made the jump to port 587 final. The old port 25 (I think) is not in use or routed anymore. Once I added the port to the end of the domain all worked.