Evolution-mapi

Asked by Said Babayev on 2009-04-17

Hello,

Will new update with major bugfix which prevented using evolution-mapi to be used, make its way into Jaunty release?

Bug is fixed in 0.26.1 version, but current latest version in Jaunty repos is 0.26.0

Related upstream bug: http://bugzilla.gnome.org/show_bug.cgi?id=572518

Regards

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evolution-mapi Edit question
Assignee:
No assignee Edit question
Solved by:
Nelson Menezes
Solved:
2009-08-17
Last query:
2009-08-17
Last reply:
2009-08-17

When was the fix released? If it was released this month probably not but updates before a month ago will be included. Any updates left out will probably be included in the jaunty updates. If its not file a bug report.

Best Nelson Menezes (nelson) said : #2

I have rebuilt the package locally with the fix in http://bugzilla.gnome.org/show_bug.cgi?id=572518 and it works! It would be great if it could be packaged and made available as an update...

Said Babayev (phoenix49) said : #3

Great news! However, it looks like that development is frozen, no news about evolution-mapi nor openchange itself for last few months.