Is version 0.29.x of evolution-mapi going to be in Lucid?

Asked by Michał Rudnicki on 2010-03-18

Version 0.28.x currently in Lucid is horribly unusable. It practically kills the possibility of using Ubuntu in corporate network with Exchange server. Asking for fix on Gnome bugzilla I was advised to upgrade to 0.29.x, however it's not yet in Lucid repo.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evolution-mapi Edit question
Assignee:
No assignee Edit question
Last query:
2010-03-18
Last reply:
2010-03-19
Luis F. Lopez (luis.lopez) said : #1

Hopefully it will be.

The issue right now seems to be the fact that evolution-mapi is not registered for translations in launchpad:

https://wiki.ubuntu.com/Translations/Upstream/GNOME/GnomeLucidModules

Luis

Michał Rudnicki (stronger) said : #2

How can this be fixed? I'm not very well informed about Gnome-Launchpad affairs, but if that's something that can be coped by one man - I'm determined to do so. It's make-or-break for Ubuntu on my work PC.

andy@fileserver:~$ apt-cache policy evolution-mapi
evolution-mapi:
  Installed: (none)
  Candidate: 0.28.2-0ubuntu1
  Version table:
     0.28.2-0ubuntu1 0
        500 http://gb.archive.ubuntu.com/ubuntu/ lucid/universe Packages

Not right now. I also cannot find a PPA with it on. If the new version closes security holes then I recommend you log a bug s that this may be added once the release is out (I believe a few freezes have occurred which may lock this out for a little while)

Can you help with this problem?

Provide an answer of your own, or ask Michał Rudnicki for more information if necessary.

To post a message you must log in.