Show dual page layout on fullscreen

Asked by Compintuit on 2010-01-23

I like to read documents with nothing else on my screen, but when I go fullscreen, there is a bar on the top. How can I get rid of it?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evince Edit question
Assignee:
No assignee Edit question
Solved by:
Vitaliy Kulikov
Solved:
2010-01-25
Last query:
2010-01-25
Last reply:
2010-01-24
Vitaliy Kulikov (slonua) said : #1

What type of program do U use to read documents !?
In any case (openoffice stuff, browsers, etc.) full screen mode (F11) must be ok.

Also, U cat fix Ur panel to Auto-Hide Mode

set to autohide mode
$ gconftool-2 --set --type bool /apps/panel/toplevels/panel_0/auto_hide true

remove still exits some pixels
$ gconftool-2 --set --type integer /apps/panel/toplevels/top_panel_screen0/auto_hide_size 0

set this as u wish .. just disable animation
$ gconftool-2 --set --type integer /apps/panel/toplevels/top_panel_screen0/auto_hide_size /apps/panel/toplevels/panel_0/enable_animations 0

Vitaliy Kulikov (slonua) said : #2

sry,

last settings wrong

set this as u wish .. just disable animation
$ gconftool-2 --set --type integer /apps/panel/toplevels/panel_0/enable_animations 0

Vitaliy Kulikov (slonua) said : #3

sry,

last line is wrong

set this as u wish .. just disable animation
$ gconftool-2 --set --type integer /apps/panel/toplevels/panel_0/enable_animations 0

I posted this question under evince, so yeah, I'm using evince, and its fullscreen mode. Those keys are very useful to know, though.

Best Vitaliy Kulikov (slonua) said : #5

Oh, I see, Evince.
So, in any case U can uncheck option for Toolbar in MainMenu > View and press F11 for clean fullscreen =).

Thanks Vitaliy Kulikov, that solved my question.