Evince won't open multiple-file pdf package - says needs Adobe Reader 8

Asked by sven 22 on 2009-12-19

Hello and good evening.

Running Document Reader in Ubuntu 9.10, and when it tries to open a pdf, a splash screen appears that says the below, and I can't get any further through the menu items. How can I open these files without using Adobe Reader? Thanks, Sven.

    " Multiple files are bound together in this PDF Package.
Adobe recommends using Adobe Reader or Adobe Acrobat version 8 or later to work with
documents contained within a PDF Package. By updating to the latest version, you’ll enjoy
the following benefits:
          • Efficient, integrated PDF viewing
          • Easy printing
          • Quick searches
                 Don’t have the latest version of Adobe Reader?
        Click here to download the latest version of Adobe Reader
                          If you already have Adobe Reader 8, click a file in this PDF Package to view it. "

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evince Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2009-12-19
Last query:
2009-12-19
Last reply:
2009-12-19

for 32bit Ubuntu:

cd ~; wget http://ardownload.adobe.com/pub/adobe/reader/unix/9.x/9.2/enu/AdbeRdr9.2-1_i386linux_enu.deb; sudo dpkg -i ./AdbeRdr9.2-1_i386linux_enu.deb; rm ./AdbeRdr9.2-1_i386linux_enu.deb

sven 22 (sjhoward-telus) said : #2

Thanks actionparsnip, that solved my question.