[Print] is unavailable

Asked by Jim RC on 2007-05-31

Am trying to print from evince (Ubuntu Feisty Fawn).
The print options window pops up, so I can select pages and copies, etc., but when finished selecting, I need to click the [Print] button, but it is grayed out. [Cancel] is operative, and closes the window.
I have 3 options for "printer" in this window
1) print to a file -- if I click this, the printer window loses it's grey, I can click it and it creates the file
2) deskjet (HP deskjet 720C which is connected to lp0 parallel port)
3) samsung (samsung ML-1740 laser printer on USB)
Choosing either 2 or 3 greys out the print button

I am able to print test pages, and to print ps and pdf files from xpdf. (uses lpr)

I've recently upgraded from DapperDan, where I did not have this problem.

Using the regular gnome-cups printer management
I did remove and reinstall both printers, as suggested in Robert Fallis' question "only printing draft quality " of 2007-05-23
Just using the default drivers for those 2 printers.

Are there other ways to test printing from evince?

Thanks in advance.

Jim

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu evince Edit question
Assignee:
No assignee Edit question
Solved by:
Cesare Tirabassi
Solved:
2007-05-31
Last query:
2007-05-31
Last reply:
2007-05-31
Best Cesare Tirabassi (norsetto) said : #1

Know bug and workaround soultion in this report:

https://bugs.launchpad.net/ubuntu/+source/evince/+bug/66379

Jim RC (jimrc) said : #2

Thanks Cesare Tirabassi, that solved my question.