When I tried to open a PDF file I was told I needed a newer version to open the file.

Asked by tdpeltonen on 2009-04-14

I just started using UBUNTU. Recently I was downloading information , various PDF files from different sites. When I tried to open them some files stated that I needed a newer version of a PDF reader. Where can I get this. I tried to download adobe for linux, but I cannot install the program. How can I solve this problem.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evince Edit question
Assignee:
No assignee Edit question
Last query:
2009-04-14
Last reply:
2009-04-14
tdpeltonen (tdpeltonen) said : #1

I have a file I wished to open where can I attach it.

Sam_ (and-sam) said : #2

Hi,
just provide the link of the .pdf file here and I'll test it with evince here.
Which Ubuntu version?
You may search Add&Remove in applications menu for a different pdf reader or open Synaptic and search there for pdf viewer, e.g. xpdf

Can you help with this problem?

Provide an answer of your own, or ask tdpeltonen for more information if necessary.

To post a message you must log in.