Characters are blurry and hard to read

Asked by aboylan on 2008-07-06

Characters in the document seem to be at the wrong resolution for my screen. They appear blurred and are hard to read. My screen is at 1024 x 768. All other programs display crisp, readable fonts. I checked the properties and the fonts are either "Type 1C, Embedded" or "TrueType, Embedded Subset".

I've tried zooming in closer. Only at 200%, which is quite large, are they rather sharp; but even then, there is a slight blurred edge. Much smaller fonts are sharp looking in all other programs.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evince Edit question
Assignee:
No assignee Edit question
Last query:
2008-07-06
Last reply:
2008-07-06
Jonas Jabs (jonas-flinux) said : #1

which graphic card and graphic driver do you use?

aboylan (anthony-boylan) said : #2

"which graphic card and graphic driver do you use?"

How do I check that in Ubuntu Hardy? I tried "Hardware Drivers" and it was empty.

Goto System->Preferences->Screen Resolution
And try a different Refresh Rate

aboylan (anthony-boylan) said : #4

I just looked up my computer specs. My graphics card is an Intel 950.

aboylan (anthony-boylan) said : #5

"Goto System->Preferences->Screen Resolution
And try a different Refresh Rate"

There is only one refresh rate available in the drop-down menu: 60 Hz

Bhavani Shankar (bhavi) said : #6

OK

Try running displayconfig-gtk as root and modifying the resolution

(to run the program as root Press Alt +f2 then type gksu xterm and then type in the terminal displayconfig-gtk)

Please try to press CTRL+ALT+"+" and/or CTRL+ALT+"-" to dynamically change video frequency
or press CTRL+ALT+BKSPACE to restart graphics layer.

Reconfiguring your xserver-xorg may help you.

A) If you can view graphics Gnome desktop

Please open a Terminal from the menu Applications->Accessories->Terminal
and jump to step C

B) If you cannot view graphics Gnome desktop

Please press CTRL+ALT+F2 and make login with your user and password
and go on to step C

C)

To make a backup copy of your actual /etc/X11/xorg.conf type:

cd /etc/X11
sudo cp xorg.conf xorg.conf.bak

give your user password when requested, you don't see nothing when you type it, then press enter.

Then try to reconfigure your xserver-xorg

sudo dpkg-reconfigure xserver-xorg

answer to the simple questions, then restart the pc.

If something goes wrong you can restore the saved copy of your old configuration, open a terminal or login to a virtual terminal by pressing ctrl+alt+F2 and type:

cd /etc/X11
sudo cp xorg.conf.bak xorg.conf

and restart the pc, type:

sudo reboot

Or you can try to enable font smoothing

http://ubuntulinuxhelp.com/how-to-enable-font-smoothing-in-ubuntu-the-fast-way/

Regards

Can you help with this problem?

Provide an answer of your own, or ask aboylan for more information if necessary.

To post a message you must log in.