Duplex printing by default

Asked by Fernando Falceto on 2008-04-17

I use a printer capable of duplex printing
and configured to print in both sides.

When I print from evince the default setting
is one side and I have to change this every time.

How can I have duplex printing by default?

Thanks.

Fernando.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu evince Edit question
Assignee:
No assignee Edit question
Last query:
2008-04-17
Last reply:
2019-08-13
canucked (canucked) said : #1

Hello,

You can change Ubuntu's default printing by going to System (on the left side of the upper panel) > Administration > Printing.

Select your printer and choose whatever default settings you prefer. The settings you're looking for may be in "Printer Options" or "Job Options."

Good luck!

canucked (canucked) said : #2

I forgot to mention...

If you've already changed the default printer settings but Evince doesn't recognize them, you can always try a different PDF viewer such as KPDF or Adobe Reader.

Fernando Falceto (falceto) said : #3

Well, I have my printer in duplex mode in the settings and
it works fine (duplex by default) with other applications like
gv, firefox,...

My question was about a solution different from quitting
evince, of course...

Fernando.

/ R
/usr R
/usr/local R

!/var

/dev )needed file(
=/tmp )needed file(
=/usr/tmp )needed file(

!/usr/doc
!/usr/dict
!/usr/info
!/usr/man
!usr/scr

usr/scr/linux

try this in your terminal and repost the details

Clint Steed (steedalion) said : #5

Sorry to spam a link but see my comments on duplex printing in the response.

https://askubuntu.com/questions/1165298/printing-font-change-pdf/1165304#1165304

Can you help with this problem?

Provide an answer of your own, or ask Fernando Falceto for more information if necessary.

To post a message you must log in.